Subject: RE: Minor OID mistakes in OCSPv2 and the official OID list

From: [email-masked] (Peter Gutmann)
Date: Fri, 1 Jun 2001 10:14:16 (NZST)

"Michael Myers" <[email-masked]> writes:

>I (and I hope others too) deeply appreciate what Paul's doing for us but in
>the longer run I'm little bit concerned of direct linkage to a potentially
>ephemeral Web site.

As opposed to a non-ephemeral IETF draft?

Peter :-).

---

From: "Carlin Covey" <[email-masked]>
Date: Thu, 31 May 2001 15:56:03 -0700

Perhaps when (someday) PKIX concludes, the OIDs can be documented in
a non-ephemeral RFC.

Regards,

Carlin

____________________________

-  Carlin Covey
   Cylink Corporation

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Peter Gutmann
Sent: Friday, June 01, 2001 10:14 AM
To: [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]
Subject: RE: Minor OID mistakes in OCSPv2 and the official OID list

Peter :-).