Subject: RE: Certificate Hold (was RE: delta CRLs)

From: Hal Lockhart <[email-masked]>
Date: Tue, 8 May 2001 11:47:15 -0400

Ambarish Malpani wrote: 
> Certificate suspension is a useful mechanism to prevent the usage of
> a certificate while you figure out whether it should actually be
> revoked or not. 

Forgive me if this has been discussed in the past, but I am curious. If this
is the (only) purpose of hold, doesn't that simplify the NR issue? If the
cert can be established to be good at a later time, shouldn't the hold be
ignored? If the results of our investigation is that there was actually no
problem after all, why should signatures created during that period be
invalid?

Hal

---

From: "Michael Myers" <[email-masked]>
Date: Tue, 8 May 2001 08:55:16 -0700

Hal,

Among the effects of hold is the potential to collaterally suspend a
transaction secured by the subject certificate, so it's not just NR.

Mike

> -----Original Message-----
> From: Hal Lockhart [mailto:[email-masked]]
> Sent: Tuesday, May 08, 2001 8:47 AM
> To: 'Ambarish Malpani'; 'Housley, Russ '; 'Tom Gindin '
> Cc: [email-masked] '
> Subject: RE: Certificate Hold (was RE: delta CRLs)
>
>
>  Ambarish Malpani wrote: