Subject: RE: OCSP RFC and OCSP version 2 ID

From: Peter Sylvester <[email-masked]>
Date: Fri, 18 Jan 2002 17:53:11 +0100 (MET)

I find it somewhat surprising to see at the same time a 
discussion to clarify how to provide OCSP information about timeliness
in the response, which I one interpret as nothing else
as one possible input to determine a 'cautionary period' 
and at the same time not believing that a certificate
status protocol could not be able to provide in an easy way
a consolidated view of this like: 

Client ask:  'Is this good now'.
Server says: 'is was good at now -5' 
             | 'It is good, last time I check was n minutes ago.' 

Peter

---

From: Denis Pinkas <[email-masked]>
Date: Fri, 18 Jan 2002 18:40:51 +0100

Peter,

Good comment !

Thank you !

Denis