Subject: Re: TSP interop update

From: Peter Sylvester <[email-masked]>
Date: Fri, 1 Feb 2002 12:03:24 +0100 (MET)

folks,

May I remind that my intervention addressed the situation that
there are several phrases 3161 regarding the Policy ID,
one of them was changed to a MUST which seems to me 
having the effect that the three sentences are no longer
consistent. 

If nobody agrees with me then I might take a break and
a course in IETF English or else.

If people agree that the three phrases need to be changed,
then :

I had expressed my preference of a solution.

Note also that in earlier drafts the OID was a "PolicyInformation".

Peter

---

From: "todd glassey" <[email-masked]>
Date: Fri, 1 Feb 2002 06:37:10 -0800

Or perhaps a graphical use model needs to be constructed showing the
decision points in the protocol and its use - otherwise how could we really
be sure ? Adding a statement of use, intent and constraints - no one seems
to want to do this? Why?

Todd