Subject: RE: TSA policy ID

From: Hui Lai <[email-masked]>
Date: Thu, 13 Jun 2002 16:23:51 +0800

Hi Denis,

	If we define our own policy, what OID should we use? Could we just
pick any un-registered OID ?
But It seems that there is unique interpretation on individual number in
each OID. Could you tell me more? 

-----Original Message-----
From: Denis Pinkas [mailto:[email-masked]]
Sent: Thursday, June 13, 2002 2:37 PM
To: Hui Lai
Cc: [email-masked]'
Subject: Re: TSA policy ID

> 
> Hi,
>         According to RFC 3161,  TSAPolicyID must be included. 

> I have no idea on what it means?

> How could I find out what OID should be used for my TSA ?

The Chinese University of Hong Kong may define its own policy and may 
then use an OID to identity it.

FYI, the document Policy Requirements for Time-Stamping Authorities
(http://www.imc.org/draft-ietf-pkix-pr-tsa) identifies one policy and
assigns one OID for it. If you believe that you can meet the requirements of
that policy, then you can use that OID. If one of these requirements is not
met, then you shall not use it and use your own definition. The content of
the above document may help you to describe your own policy.

Denis

> Could anyone help me?
> 
> Thanks,
> 
> Stern Lai
> Open Secure Time-stamping Platform
> Information Technology Services Centre
> The Chinese University of Hong Kong

---

From: Denis Pinkas <[email-masked]>
Date: Thu, 13 Jun 2002 10:31:12 +0200

Hui,

> pick any un-registered OID ?

Certainly not.

You may get some guidance in the annex from the Permanent Identifier draft: 
http://www.imc.org/draft-ietf-pkix-pi

The Chinese University of Hong Kong would need to get on OID.

Denis