Subject: TSP interoperability

From: Peter Sylvester <[email-masked]>
Date: Mon, 10 Jun 2002 15:33:24 +0200 (MET DST)

hello,

A bug in my experimental time stamping service was discovered 
and corrected. All previously issued time stamps are not conformant 
with RFC 3161 because the server ALWAYS violated one MUST. 

If you still have old time stamp from the TSA, you may try to 
find out what was wrong. 

Peter

---

From: "Pere Fiol" <[email-masked]>
Date: Mon, 10 Jun 2002 17:18:43 +0200

Hi,

Where is your TSA?? I would like to test it with my TS-Client!!

Moreover, I've a TSA server in the address: 80.81.104.150 (port 318), can
someone test it??

Thanks,
Pere

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]]En
nombre de Peter Sylvester
Enviado el: lunes 10 de junio de 2002 15:33
Para: [email-masked]
Asunto: TSP interoperability

hello,

Peter