Subject: Question about revocationTime in OCSP

From: "정 길렬" <[email-masked]>
Date: Tue, 25 Jun 2002 11:39:51 +0900

Hi,

OCSP server know that the certificate revoked.

But, OCSP server doesn't know the revoked time when the certification has been revoked.

How to be set 'revocationTime' in ocsp response ?

Could anyone help me?

Thanks.

---

From: Ambarish Malpani <[email-masked]>
Date: Mon, 24 Jun 2002 22:58:21 -0700

If you are using a CRL, you do know the revocation time - it is
in the CRL.

If you are not using a CRL, whoever provides you the revocation
data MUST give you the revocation times associated with each
certificate revoked.

Hope this helps,
Regards,
Ambarish

---------------------------------------------------------------------
Ambarish Malpani
Chief Architect                                          650.567.5457
ValiCert, Inc.                                  [email-masked]
1215 Terra Bella Ave.                         http://www.valicert.com
Mountain View, CA 94043

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, June 24, 2002 7:40 PM
> To: [email-masked]
> Subject: Question about revocationTime in OCSP
> 
> 
> 
> Hi,
>