Subject: current edition of X.509 in the roadmap

From: "Rob G Weemhoff" <[email-masked]>
Date: Thu, 25 Jul 2002 12:32:44 +0200

Why does the PKIX roadmap ignore the current edition 4 of X.509 (03/2000) with the - changed - title: IT - OSI - The Directory: Public-key and attribute certificate frameworks (was Authentication framework)?

----

Regards,

Ing. Rob G. WEEMHOFF

Senior Consulting IT-Architect

IBM Smart Card Solutions

Tel:        +31(0)20 513  9102

Mobile: +31(0)653263269

E-mail: [email-masked]

Fax: +31(0)33 2470578

Computerweg 8

3821 AB  Amersfoort

The Netherlands

http://www.ibm.com/security

Instant Messaging: robgweemhoff

---

From: "Sean P. Turner" <[email-masked]>
Date: Thu, 25 Jul 2002 06:54:20 -0400

Rob,

The reason is that PKIX profiles the 3rd edition and not the fourth
- hence the reference to the 3rd edition vice the 4th.

spt

Rob G Weemhoff wrote:

Why does the PKIX roadmap ignore
the current edition 4 of X.509 (03/2000) with the - changed - title: IT
- OSI - The Directory: Public-key and attribute certificate frameworks
(was Authentication framework)?

----

Regards,

Ing. Rob G. WEEMHOFF

IBM Smart Card Solutions

Tel:
+31(0)20 513  9102

Mobile: +31(0)653263269

Fax: +31(0)33 2470578

Computerweg 8

3821 AB  Amersfoort

The Netherlands