Subject: e-tendering enabler digital certificate

From: [email-masked]
Date: Thu, 9 Jan 2003 17:23:46 +0100

Dear all,

When answering to call for tenders, sellers should not be judged solely on the price the buyer will be billed for. Usually, a seller provide lots of documents and arguments to provide their ability to win a tender.

I am aware about few initiatives to develop and implement an e-tendering service allowing particularly to automate the process of tender creation by the buyer and bid offer creation by suppliers. The approach of these initiative is to standardize the tender creation language and logic relying on XML and DTD schemas.

I am quite confident in e-tendering since it will particularly allow to promote PKI and and digital certificates but i see that the idea of automating the process of tender creation might be confusing for the buyer and sellers.

My idea to automate efficiently a fair tender winner determination (not relying only on the price proposed by the seller) is to rely on digital certificate with particular attributes. We can consider that terms of seller qualifications (a least few of them) can be standardized and the certification authority issue an "e-tendering enabler" certificate only for those sellers that meets the needed criterions.

I would like to have feedback about my proposal i mean 
- whether there exist actually a similar initiative some where?
- whether you find it is interest idea and subject?
- if there organizations of people currently working on similar idears?

thank you for your feedback,

best regards,

malek.
___________________________________________________________
Malek Bechlaghem
e-Security Product Development Manager
Strategy, Business Development and Product Management (SBP)
Internet Business Unit (IBU)
Belgacom SA/NV
Bd du Roi Albert II, 27, B-1030 Brussels

Tel.: +32 2 202 79 02
Fax: +32 2 202 41 06
E-mail: [email-masked]

We bring security to the e-world : www.e-trust.be

**** DISCLAIMER **** 
"This e-mail and any attachments thereto may contain information 
which is confidential and/or protected by intellectual property 
rights and are intended for the sole use of the recipient(s) named above. 
Any use of the information contained herein (including, but not limited to, 
total or partial reproduction, communication or distribution in any form) 
by persons other than the designated recipient(s) is prohibited. 
If you have received this e-mail in error, please notify the sender either 
by telephone or by e-mail and delete the material from any computer. 
Thank you for your cooperation."

---

From: [email-masked]
Date: Fri, 10 Jan 2003 11:59:01 +0000

> attribute certificates come to mind.

I have no doubt that it could be done but it strikes
me as a rather specialised implementation. I am sure,
that any of the large cert vendors would gladly relieve
the parties involved in the process of their cash in
return for the privilege of constructing the certs and
the associated registration process :-)

Alternatively, if the issuer of the tender owns and
runs a CA then they could issue appropriate Attribute
Certificates to those people tendering.

Then again CA could even be owned by an organisation
that sells the facilitation of this sort of thing and
includes the cost of the certs and registration in the
package. The more generic the supporting infrastructure
becomes the lower the cost of implementation.

Chris