Subject: RE: about CRLdp

From: Roger Younglove <[email-masked]>
Date: Fri, 17 Jan 2003 09:20:10 -0500

Eve,
I would have the full CRL increment N to identify the full CRL that would
be:
Full CRL number N , CRLDP 1 = N1 ,CRLDP 2 = N2,CRLDP 3 = N3  and  Next full
CRL = N+1 with CRLDP 1 = (N+1) 1, CRLDP2 = (N=1)2, does this make sense?
 
Roger Younglove, CISSP
Principal Consultant
NetWorks Group
O. 810.225.4800 ex. 2245
M. 810.599.0879
E. [email-masked]
www.networksgroup.com
 
-----Original Message-----
From: Eve Chow - Yahoo [mailto:[email-masked]] 
Sent: Friday, January 17, 2003 3:44 AM
To: IETF PKIX
Subject: about CRLdp 
 
Dear all ,
 
I have a question about the CRLdp usage - suppose I setup m CRLdp , how will
the CRL number in CRL count up  ?
eg. m= 3 CRLDP  for CRL partition.
so the full CRL will have number N ,CRLDP 1 = N+1 ,CRLDP 2 = N+2,CRLDP 3 =
N+3  and  Next full CRL = N+ 4 ?
Regards,
Eve Chow , CISSP, CISA
Project Manager
Baltimore Technologies Limited

---

From: "Eve Chow - Yahoo" <[email-masked]>
Date: Mon, 20 Jan 2003 18:23:25 +0800

Dear Roger , 

Thanks ! I think this make sense since each CRL has its own counter .

 I have further discussion with customer on the CRLdp , in which the gentlemen express concern that setting up CRLdp will trigger MS product ( outlook , express , IE ) automatically lookup the CRL distribution point , this will create extra loading to the CRL point  ( in this case on single LDAP ) . Any comment on this statement ? If that is true , are there any get-around to prevent MS product to auto lookup the CRLdp ? 

In general , I have heard lots pros about delta / partition CRL - I wonder if anyone in the list can also share the cons side in deployment .

Many thanks ! 

Eve 
  ----- Original Message ----- 
  From: Roger Younglove 
  To: 'Eve Chow - Yahoo' ; IETF PKIX 
  Sent: Friday, January 17, 2003 10:20 PM
  Subject: RE: about CRLdp 

  Eve,

  I would have the full CRL increment N to identify the full CRL that would be:

  Full CRL number N , CRLDP 1 = N1 ,CRLDP 2 = N2,CRLDP 3 = N3  and  Next full CRL = N+1 with CRLDP 1 = (N+1) 1, CRLDP2 = (N=1)2, does this make sense?

  Roger Younglove, CISSP

  Principal Consultant

  NetWorks Group

  O. 810.225.4800 ex. 2245

  M. 810.599.0879

  www.networksgroup.com

  -----Original Message-----
  From: Eve Chow - Yahoo [mailto:[email-masked]] 
  Sent: Friday, January 17, 2003 3:44 AM
  To: IETF PKIX
  Subject: about CRLdp 

  Dear all ,

  I have a question about the CRLdp usage - suppose I setup m CRLdp , how will the CRL number in CRL count up  ?

  so the full CRL will have number N ,CRLDP 1 = N+1 ,CRLDP 2 = N+2,CRLDP 3 = N+3  and  Next full CRL = N+ 4 ?

  Regards,

  Eve Chow , CISSP, CISA

  Project Manager