Subject: Re: More comments on the kitchenSink extension

From: [email-masked] (Peter Gutmann)
Date: Thu, 30 Jan 2003 20:57:42 +1300

"Anders Rundgren" <[email-masked]> writes:

>Now to keep everybody "happy", you should let your legal department create
>some really nice PEs, but whatever you do, don't mess around with those in
>your PKI-apps, simply by-pass them.

Funny you should say that, the person who sent me one of the two new samples
also included a request for a workaround so they wouldn't be rejected any
more, since all they wanted was to interoperate and it didn't really matter
what the policy contained.

Maybe the extension should be called policyIcing instead, to reflect its true
role.

Peter.

---

From: "Anders Rundgren" <[email-masked]>
Date: Thu, 30 Jan 2003 09:55:04 +0100

The whole idea with putting legal stuff into certificates is
ill-founded as computers only "Compute" which is miles away
from "Think", and "Understand".  Average human beings BTW
don't understand legal information at all.  Only lawyers do.

On my bookshelf I have a very nice Swedish pamphlet telling
that before you start with PKI, you must hire a couple of lawyers
to get it right.  If userid/passwords (the only __REAL__ security
standard)  had such requirement we would have to shut down the
Internet indefinitely due to the lack of legal resources...

Anders

----- Original Message ----- 
From: "Peter Gutmann" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, January 30, 2003 08:57
Subject: Re: More comments on the kitchenSink extension

Peter.