Subject: STRAWPOLL:SCVP

From: "Blake Ramsdell" <[email-masked]>
Date: Wed, 22 Jan 2003 14:19:17 -0800

--
Blake Ramsdell | Brute Squad Labs | http://www.brutesquadlabs.com

---

From: "Michael Myers" <[email-masked]>
Date: Wed, 22 Jan 2003 17:04:51 -0800

I see no text when I read the above thread.  Other PKIX text
messages are OK.

Mike