Subject: SCEP newest spec

From: "Miguel Rodriguez" <[email-masked]>
Date: Tue, 3 Jun 2003 09:03:21 -0500

What is the latest (or current) draft version specifying the SCEP
protocol?
 
Thanks,
 
Miguel A. Rodriguez
Software Engineer
SeguriDATA
Mexico

---

From: "George Lake" <[email-masked]>
Date: Tue, 17 Jun 2003 20:10:00 -0700

> What is the latest (or current) draft version specifying the SCEP

Hi Miguel,

http://www.ietf.org/internet-drafts/draft-nourse-scep-07.txt

-George