Subject: poll for a meeting agenda

From: Peter Sylvester <[email-masked]>
Date: Wed, 18 Jun 2003 17:21:17 +0200 (MET DST)

Would it be possible for the chair to indicate whether they
have approved new working drafts before the cut of date
last Monday?

---

From: Stephen Kent <[email-masked]>
Date: Mon, 23 Jun 2003 10:29:29 -0400

>have approved new working drafts before the cut of date

I have been away on vacation for about 2 weeks, and then a business 
trip. I have not approved any new IDs. (And I'm still trying to catch 
up on over 1K of non-spam messages.) Tim may have approved some while 
I was away. I have not corresponded with him yet

Steve