Subject: SCVP Internal Error...

From: "Wahaj" <[email-masked]>
Date: Mon, 2 Jun 2003 18:37:01 +0500

Hi,

I am working on SCVP Server and to some condition I am confused for some response selection, the scenario is as follows:

SCVPServer is trying to get revocation information using local store and failed due to some communication so got null as revocation information, and when making SCVPResponse in this case what should be the error code I think it should be like an Internal Error similarly using in OCSP, but code like this is not mentioned in SCVP Protocol, can any one help regarding this.

Regards
Wahaj

---

From: Russ Housley <[email-masked]>
Date: Tue, 03 Jun 2003 09:47:34 -0400

I agree.  An additional error code should be defined.

Russ

At 06:37 PM 6/2/2003 +0500, Wahaj wrote:
>Hi,
>
>I am working on SCVP Server and to some condition I am confused for some 
>response selection, the scenario is as follows:
>
>SCVPServer is trying to get revocation information using local store and 
>failed due to some communication so got null as revocation information, 
>and when making SCVPResponse in this case what should be the error code I 
>think it should be like an Internal Error similarly using in OCSP, but 
>code like this is not mentioned in SCVP Protocol, can any one help 
>regarding this.
>
>
>Regards
>Wahaj