Subject: Re: I-D ACTION:draft-deacon-xkms-aia-00.txt [SCVP-AIA]

From: Denis Pinkas <[email-masked]>
Date: Mon, 01 Sep 2003 11:12:07 +0200

Peter,

>>"Using an extension to indicate the location of a SCVP service would be a 
>>pointer to a "useful" service in the same way like a CA could indicate the 
>>location of useful Time-Stamping Units (TSUs). So, if we accept this 
>>extension, we will have to accept pointers to TSUs and in the future 
>>pointers to some other "useful" services like an *electronic* signature 
>>validation service, and maybe more.

> Having a AIA extension for a TSA or some other service
> in a certificate seeems quite useful but not as you see it.
                                            ^^^
I guess you mean :                        "not only"

Denis

> In fact, if the access to such a service is made using
> an 'access control cert', it seems conveniant to configure the
> service access point in that cert, thus avoiding additional
> configuration. On the other hand, you can also add such
> an extension in a cert that is part of your traustbase,
> for example like in the SIA of a TSA which is already part of
> the current text (as far as I remember).

---

From: Peter Sylvester <[email-masked]>
Date: Mon, 1 Sep 2003 11:07:59 +0200 (MEST)