Subject: Da Capo: Re: Certificate Policy Standardization

From: "Anders Rundgren" <[email-masked]>
Date: Wed, 26 Nov 2003 12:05:26 +0100

>Policy OIDs might come handy to protect RPs from issuing authorities who
>might seek to alter their terms arbitrarily without necessarily providing
>notice to that effect. In practice, ambiguity over the exact content of
>applicable policy might render that CP unenforceable.

When I read a statement like above, I get really sad and begin
to completely lose faith in the PKI technology [1], wondering
if I maybe should go and waste my talent on something useful
for a change.

=================================================
  The "market", "crowd", or whatever we name it will never ever
  know what a "Certificate Policy" is.  And they are perfectly right!
=================================================

If you can spell to the word "Issuer", you are probably a "guru" in their eyes.

Now I feel a little bit better :-)

Anders R

1] or rather in the clueless "high priests" who "guards" it...

---

From: Stephen Kent <[email-masked]>
Date: Wed, 26 Nov 2003 09:57:09 -0500

>if I maybe should go and waste my talent on something useful

Promises, promises ...

---

From: Stephen Kent <[email-masked]>
Date: Wed, 26 Nov 2003 09:57:09 -0500

Promises, promises ...

---

From: Stephen Kent <[email-masked]>
Date: Wed, 26 Nov 2003 09:57:09 -0500

Promises, promises ...

---

From: Stephen Kent <[email-masked]>
Date: Wed, 26 Nov 2003 09:57:09 -0500

Promises, promises ...

---

From: Stephen Kent <[email-masked]>
Date: Wed, 26 Nov 2003 09:57:09 -0500

Promises, promises ...