Subject: Re: Certificate Policy Standardization

From: [email-masked] (Peter Gutmann)
Date: Thu, 27 Nov 2003 04:42:05 +1300

Stephen Kent <[email-masked]> writes:

>For example, most certs used with IKE will not be subject to some attorney's
>advice, I suspect.

Actually now that you mention it one of the three classes of certs that were
going to be used in the situation I mentioned were IKE certs.  I think they
were going to subclass "doWhatISay" into "doWhatISayWithIKE",
"doWhatISayWithSSL", and "doWhatISayWithSMIMESigning"(not sure about the last
one, I have the paperwork downstairs but I'm too lazy to look it up).  All of
them were going to go through the full legal wringer.

Peter.

---

From: Stephen Kent <[email-masked]>
Date: Wed, 26 Nov 2003 10:44:51 -0500

>them were going to go through the full legal wringer.

Well, if people want to be masochistic I can't stop them :-)

Steve