Subject: I-D ACTION:draft-ietf-pkix-warranty-extn-04.txt

From: [email-masked]
Date: Tue, 18 Nov 2003 15:09:53 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Public-Key Infrastructure (X.509) Working Group of the IETF.

	Title		: Internet X.509 Public Key Infrastructure Warranty Certificate Extension
	Author(s)	: D. Linsenbardt, S. Pontius, A. Sturgeon
	Filename	: draft-ietf-pkix-warranty-extn-04.txt
	Pages		: 8
	Date		: 2003-11-18
	
This document describes a certificate extension to explicitly state
the warranty offered by a Certificate Authority (CA) for a the
certificate containing the extension.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pkix-warranty-extn-04.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-pkix-warranty-extn-04.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-pkix-warranty-extn-04.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Denis Pinkas <[email-masked]>
Date: Wed, 19 Nov 2003 09:11:51 +0100

Alice,

Does this new document addresses the issues I raised to the IESG during the 
last call ?

If yes, would you please provide a resolution for my comments.

Denis

---

From: Denis Pinkas <[email-masked]>
Date: Fri, 28 Nov 2003 12:54:25 +0100

Alice and Russ,

I have sent several message about the status of  draft-ietf-pkix-warranty-extn.

My last message on that topic has been addressed to Alice, but I have not 
received a response yet.

Please, Russ, would you also clarify where we are now, with respect to the 
comments that I sent during the last call.

Denis

> Alice,
> 
> Does this new document addresses the issues I raised to the IESG during 
> the last call ?
> 
>> http://www.ietf.org/shadow.html or 
>> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>
>>

---

From: Russ Housley <[email-masked]>
Date: Fri, 28 Nov 2003 08:33:20 -0500

Denis:

Steve Bellovin is the shepherd for this document.  He will have more 
up-to-date information than me.

Russ

---

From: Russ Housley <[email-masked]>
Date: Fri, 28 Nov 2003 08:33:20 -0500

Denis:

Russ

---

From: Denis Pinkas <[email-masked]>
Date: Fri, 28 Nov 2003 12:54:25 +0100

Alice and Russ,

Denis