Subject: RE: RSA Algs: 01: draft-ietf-pkix-rsa-pkalgs-01.txt - ASN.1 typos

From: "Manger, James H" <[email-masked]>
Date: Thu, 4 Dec 2003 13:55:47 +1000

ITU-T Recommendations X.208 & X.209 have been deleted
(see http://www.itu.int/itudoc/itu-t/circ/01-04_1/130_ww9.doc).
Referencing them in new internet-drafts hardly seems appropriate.
Perhaps it is time PKIX started using X.680 instead.

----------
From: Jim Schaad [mailto:[email-masked]]
Sent: Thursday, 4 December 2003 2:27 PM
To: Manger, James H; [email-masked]

The PKIX working group requires that all ASN.1 be the 1988 version.  The
changes you are claming as non-compliant are not required for the 1988
version.

---

From: Olivier Dubuisson <[email-masked]>
Date: Thu, 04 Dec 2003 09:55:58 +0100

> Perhaps it is time PKIX started using X.680 instead.

Another argument is that the X.680 series can be downloaded for free from:
http://www.itu.int/ITU-T/studygroups/com17/languages/
-- 
Olivier DUBUISSON
france telecom R&D

DTL/TAL - 22307 Lannion Cedex - France
t: +33 2 96 05 38 50 - f: +33 2 96 05 39 45 - http://asn1.elibel.tm.fr/