Subject: Time-Stamp Protocol (TCP-based protocol)

From: mario ivkovic <[email-masked]>
Date: Wed, 28 Jul 2004 12:46:10 +0200

If the client sends a tsaMsg to a tsa server and the server answers with 
partialMsgRep, who is responsible for closing the tcp/ip connection? 
(client or server)
Should the client send a pollReq in the same connection as the tsaMsg?

Thanks,

Mario Ivkovic

-- 

Mario Ivkovic, IAIK - Graz University of Technology
Inffeldgasse 16a, 8010 Graz, Austria
Tel: +43 316 873 5528
Fax: +43 316 873 5520
http://jce.iaik.tugraz.at

---

From: [email-masked] (Peter Gutmann)
Date: Thu, 29 Jul 2004 15:36:32 +1200

mario ivkovic <[email-masked]> writes:

>partialMsgRep, who is responsible for closing the tcp/ip connection? (client
>or server)

Whoever puts "Connection: Close" in the HTTP header.

Peter.