Subject: how to add 'ValidFrom' parameter in conf file ?

From: "Jaleel P.A" <[email-masked]>
Date: Mon, 26 Jul 2004 10:29:42 +0530

Hi

How to add a 'ValidFrom' parameter in Conf file. Is there any predefined
section in conf file for this ?

Thanks 
Jaleel

---

From: "Jaleel P.A" <[email-masked]>
Date: Mon, 26 Jul 2004 15:19:42 +0530

I tried by adding the UTC formatted time at 'default_startdate' of
'CA_default' section. 

Ex :

[CA_default]
default_startdate = "040801102530Z"

But still SSL takes the current date.

Any guess ?

Thanks
Jal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jaleel P.A
Sent: Monday, July 26, 2004 10:30 AM
To: [email-masked]
Subject: how to add 'ValidFrom' parameter in conf file ?

Hi

Thanks 
Jaleel

---

From: Michael Ströder <[email-masked]>
Date: Mon, 26 Jul 2004 17:44:48 +0200

> I tried by adding the UTC formatted time at 'default_startdate' of

The PKIX mailing list is the wrong forum for discussing this. I guess you 
won't get an answer here.

You might want to post your questions on the openssl-users mailing list (see 
http://www.openssl.org/support/).

Ciao, Michael.