Subject: RE: R: On cross-certificates and pathLenConstraint

From: Stephen Kent <[email-masked]>
Date: Wed, 1 Sep 2004 11:30:45 -0400

At 3:44 PM +0100 9/1/04, Stefan Santesson wrote:
>Steve,
>
>I agree to the legitimate need you express.
>
>To further expand on that you may also want to limit a TA to a certain
>usage, e.g. only to be used to validate code signing signatures.

agreed. although we may disagree about how to express that 
limitation, i.e., EKU vs. policy :-)

Steve

---

From: "Stefan Santesson" <[email-masked]>
Date: Wed, 1 Sep 2004 17:36:15 +0100

I think you are absolutely right about that :-)

/Stefan

> -----Original Message-----
> From: Stephen Kent [mailto:[email-masked]]
> Sent: den 1 september 2004 17:31
> To: Stefan Santesson
> Cc: [email-masked]
> Subject: RE: R: On cross-certificates and pathLenConstraint
>