Subject: Re: RFC 3280 and multiple Organization (O) fields in DN

From: Jostein Tveit <[email-masked]>
Date: Mon, 03 Jan 2005 09:59:31 +0100

Russ Housley <[email-masked]> writes:

> Early versions of the CCITT (wkich is now called ITU-T) included
> an informative state machine about name construction.  So many
> people took the state machine as normative that it was dropped
> from the later versions of the document to avoid confusion.

Do you mean the state machine in Annex B in X.521?
If so, it is still in the standard. 

-- 
Jostein Tveit <[email-masked]>

---

From: Russ Housley <[email-masked]>
Date: Mon, 03 Jan 2005 09:15:00 -0500

It used to be in Annex B of X.521 (the 1988 version).  Obviously I have not 
tracked this carefully.  I was told that it was dropped due to the 
confusion that is caused.

Russ