Subject: SCVP implementation

From: Mouna Skouri <[email-masked]>
Date: Sat, 16 Jul 2005 00:10:43 +0200 (CEST)

Hi,
 
Does anyone know if there is any implementation of SCVP?

Thanks,
Mouna

---------------------------------
 Appel audio GRATUIT partout dans le monde avec le nouveau Yahoo! Messenger
 Téléchargez le ici !

---

From: "Ambarish Malpani" <[email-masked]>
Date: Sun, 17 Jul 2005 16:57:33 -0700

Hi Mouna,

    I belive Tumbleweed and CoreStreet have implementations. There is also a
possibility that

Asertia does (I am not sure).

None of the implementations are open source AFAIK.

Regards,

Ambarish

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mouna Skouri
Sent: Friday, July 15, 2005 3:11 PM
To: [email-masked]
Subject: SCVP implementation

Hi,

Thanks,
Mouna

  _____  

Appel audio GRATUIT partout dans le monde avec le nouveau Yahoo! Messenger
Téléchargez
<http://us.rd.yahoo.com/messenger/mail_taglines/default/*http:/fr.messenger.
yahoo.com>  le ici !

---

From: Francis Dupont <[email-masked]>
Date: Mon, 25 Jul 2005 14:31:52 +0200

In your previous mail you wrote:

=> I have an old one:
 + open source (same licence than OpenSSL)
 + applications using it
 + tested on FreeBSD 4.x and Linux Mandrake (local RH clone)
 - pretty old (> 6 months)
 - based on a previous temporary I-D
 - use OpenSSL 0.9.7x (no real policy stuff for instance)
 - install documentation (*needed*) both hairy and in French
I'll be at the next IETF (perhaps not at the PKIX session because
of agenda conflicts).

Regards

[email-masked]