Subject: Re: WG LAST CALL: draft-ietf-smime-gost-05.txt

From: "Gregory S. Chudov" <[email-masked]>
Date: Fri, 18 Nov 2005 15:45:26 +0300

Greetings.

We are ready for last call on gost-cppk too.

----- Original Message ----- 
From: "Blake Ramsdell" <[email-masked]>
To: <[email-masked]>; "Sean Turner" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, November 18, 2005 2:04 AM
Subject: Re: WG LAST CALL: draft-ietf-smime-gost-05.txt

> 
> On Nov 17, 2005, at 2:13 PM, Turner, Sean P. wrote:
>> PS there is a companion GOST documents in PKIX
>> (http://ietf.org/internet-drafts/draft-ietf-pkix-gost-cppk-03.txt)  
>> and in
>> RFC editor's queue
>> (ftp://ftp.isi.edu/internet-drafts/draft-popov-cryptopro- 
>> cpalgs-04.txt).
> 
> Are we going to run into another CMC / symkeydist situation here?  
> That is, is gost-cppk going to get stuck for any reason in PKIX? I  
> note that the last draft revision is 9/9/05 and I did not see  
> anything to indicate that there is active discussion about this draft  
> on the PKIX list.
> 
> Just firing a warning shot that cppk is a normative reference that  
> will need to progress through PKIX before gost-05 can complete.  
> Authors -- can you give a quick status update about this?
> 
> cpalgs looks pretty frictionless -- no missing normative references,  
> and in the editor's queue.
> 
> Blake
> --
> Blake Ramsdell | Sendmail, Inc. | http://www.sendmail.com
> 
>

---

From: Stephen Kent <[email-masked]>
Date: Fri, 18 Nov 2005 11:48:25 -0500

>We are ready for last call on gost-cppk too.

I sent a message

---

From: Stephen Kent <[email-masked]>
Date: Fri, 18 Nov 2005 14:09:50 -0500

>We are ready for last call on gost-cppk too.
Sorry. What I meant to say in my previous message was that I 
requested that a fresh (vs. expired) copy of the I-D in question be 
posted, so that we could initiate last call in PKIX.  Please you 
provide a URL for that copy.

Thanks,

Steve

---

From: Blake Ramsdell <[email-masked]>
Date: Fri, 18 Nov 2005 11:14:54 -0800

> provide a URL for that copy.

Just to make sure we're talking about the same document -- I'm  
talking about draft-ietf-pkix-gost-cppk-03

https://datatracker.ietf.org/public/idindex.cgi? 
command=id_detail&id=11620

http://www.ietf.org/internet-drafts/draft-ietf-pkix-gost-cppk-03.txt

Which points to a draft submitted on 9/9 and expires March, 2006. The  
draft announcement to the PKIX list is here:

http://www.imc.org/ietf-pkix/mail-archive/msg02783.html

Blake

---

From: Stephen Kent <[email-masked]>
Date: Fri, 18 Nov 2005 15:56:53 -0500

>talking about draft-ietf-pkix-gost-cppk-03

Yes, that I-D is OK.  I will initiate WG last call on it.