Subject: RE: End entity validity date nesting

From: "Ogle Ron" <[email-masked]>
Date: Tue, 18 Jul 2006 18:35:00 -0400

We just found a bug in Entrust that allows the CA to issue certificates
longer than the CA lifetime.  I don't know if they've fixed it in 7.x,
but it works in 6.1.

-----Original Message-----
From: Joel Kazin [mailto:[email-masked]] 
Sent: Tuesday, July 18, 2006 5:44 PM
To: Ogle Ron
Cc: [email-masked]
Subject: Re: End entity validity date nesting

....
By the way, both Microsoft and Entrust do it the right way.

---

From: Stephen Kent <[email-masked]>
Date: Tue, 18 Jul 2006 20:46:57 -0400

>longer than the CA lifetime.  I don't know if they've fixed it in 7.x,
It is not a bug, per se, in that there are reasonable circumstances 
under which it makes sense to do this.

Steve