Subject: draft meeting minutes have been uploaded

From: Stephen Kent <[email-masked]>
Date: Tue, 11 Jul 2006 10:24:16 -0400

Please send comments and corrections to me over the next two weeks, 
so these can be finalized.

Steve

---

From: "Michael Myers" <[email-masked]>
Date: Thu, 13 Jul 2006 10:59:59 -0800

I proposed OCSP-specific resolution of this issue:

http://www.imc.org/ietf-pkix/mail-archive/msg03318.html

Haven't heard a peep.

Mike

> OCSP Algorithm Agility - Stefan Santesson (Microsoft)
> -----------------------------------------------------
> . . .
> The chairs solicited a volunteer to lead an effort to address
> this problem in either the OCSP-specific case or the more
> general case, but nobody volunteered.