Subject: error in rfc 4043 -- reminder

From: Peter Sylvester <[email-masked]>
Date: Mon, 15 Jan 2007 18:36:16 +0100

Two months ago I have send the following to the list and did not receive 
any answer;

In RFC 4043 there seems to be a bug.
The spec uses ATTRIBUTE instead of OTHER-NAME. i.e. shouldn't this be:

permanentIdentifier OTHER-NAME ::= {PermanentIdentifier IDENTIFIED BY 
id-on-permanentIdentifier}

and OTHER-NAME imported

At lea st one of the authors of the rfc seems to have read the message 
as far as I know.
regards
peter

---

From: Russ Housley <[email-masked]>
Date: Mon, 15 Jan 2007 17:00:45 -0500

Peter:

You are correct. The RFC contains an error.  This should be reported 
to the RFC Editor for inclusion on the Errata page.

Russ

At 12:36 PM 1/15/2007, Peter Sylvester wrote:

>Two months ago I have send the following to the list and did not 
>receive any answer;
>
>permanentIdentifier OTHER-NAME ::= {PermanentIdentifier IDENTIFIED 
>BY id-on-permanentIdentifier}
>
>and OTHER-NAME imported
>
>
>At lea st one of the authors of the rfc seems to have read the 
>message as far as I know.
>regards
>peter