Subject: RE: Call for agenda items for the CHicago PKIX meeting

From: Stefan Santesson <[email-masked]>
Date: Mon, 2 Jul 2007 23:12:39 +0100

Thank you for the inputs so far.

Just keep posting agenda suggestions if you still have a request but not posted it to me.
I will be away until Sunday. When I get back I will collect the requests and post a preliminary agenda early next week.

Stefan Santesson
Senior Program Manager
Windows Security, Standards

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stefan Santesson
Sent: den 29 juni 2007 16:26
To: pkix
Subject: Call for agenda items for the CHicago PKIX meeting
Importance: High

All,

A number is issues has been brought to the list since last IETF meeting.

Please let me know if you have any topic you want to discuss during the PKIX meeting in Chicago.
As usual, I need at least one editor from each active document to send me a note whether you want a time slot at the meeting beyond my general status report.

I need your request for agenda items before end of next week. I.e. Friday July 6.

Thank you.

Stefan Santesson
Senior Program Manager
Windows Security, Standards

---

From: Stefan Santesson <[email-masked]>
Date: Thu, 12 Jul 2007 13:43:30 +0100

An agenda has been posted based on the requests received so far.
http://www3.ietf.org/proceedings/07jul/agenda/pkix.txt

A few topics are still preliminary:

*         I need a confirmation from Jim Schaad whether he intends to address the update requirements on CMC

*         I need a confirmation whether anyone intends to do any further presentation on the individual key-rollover draft now available.

Stefan Santesson
Senior Program Manager

All,

Thank you.

Stefan Santesson
Senior Program Manager