Subject: revised charter

From: Stephen Kent <[email-masked]>
Date: Mon, 10 Dec 2007 11:39:09 -0500

In response to Russ's gentle hint, I have submitted a charter update 
to Tim, in anticipation of adopting TAM as a WG item.  If approved, 
the updated charter, and an updated milestone list will be posted to 
the PKIX page on the IETF web site.

Steve

---

From: "Denis Pinkas" <[email-masked]>
Date: Wed, 12 Dec 2007 13:17:20 +0100

>to Tim, in anticipation of adopting TAM as a WG item.  If approved,

 ... by the WG ?

Would you be able to post the draft, or indicate a URL ?

Denis