Subject: Proposed direction for ITU response on removing bounds

From: Sam Hartman <[email-masked]>
Date: Mon, 03 Dec 2007 17:19:19 -0500

As promised in the meeting.

Something like;

The PKIX working group thanks <blah> for notifying us of changes to
remove bounds from ASN.1 data types in the directory.

Our participants see significant value in these bounds and do not see
use cases that would be enabled in the Internet PKI by removing these
bounds.  So, at this time, there is a strong desire not to align the
Internet PKI profile with this change.

As always we encourage those who would like to present use cases that
would be enabled in the Internet PKI by aligning with this change to
present these use cases to the PKIX working group.

---

From: Stefan Santesson <[email-masked]>
Date: Tue, 4 Dec 2007 17:58:00 +0000

Thank you Sam. I'm fine with this.

Stefan Santesson
Senior Program Manager
Windows Security, Standards

> -----Original Message-----
> From: [email-masked] [mailto:owner-ietf-
> [email-masked]] On Behalf Of Sam Hartman
> Sent: den 3 december 2007 14:19
> To: [email-masked]
> Subject: Proposed direction for ITU response on removing bounds
>
>
>
>