Subject: Re: Way forward - updating RFC 3161

From: Russ Housley <[email-masked]>
Date: Sun, 19 Jul 2009 11:38:03 -0400

>     No doubt that everybody agrees that RFC 3161 should be updated to
>     allow the use of RFC 5035 [ESSV2].

I agree that this change is desirable to support the smooth 
transition to bigger hash values than SHA-1.

Russ

---

From: Peter Sylvester <[email-masked]>
Date: Sun, 19 Jul 2009 19:26:18 +0200

Russ Housley wrote:
> I agree that this change is desirable to support the smooth transition 
> to bigger hash values than SHA-1.
>
> Russ
>
To be sure: You didn't say whether you think it would be necessary
or useful to have bigger hash values thta sha-1, i.e.
to implement  "the smooth transition" in this case.

Peter