Subject: [pkix] Call for agenda items - PKIX @ IETF 80

From: Stefan Santesson <[email-masked]>
Date: Sun, 06 Mar 2011 13:32:05 +0100

All,

Please request agenda slots for the PKIX session at IETF in Prague.
All active draft editors need to let me know if they need a slot,
alternatively notify me of the status of the draft and why a slot is not
needed.

Others are welcome to request slots to just present work related to PKIX or
slots for presenting suggestions for new work in PKIX.
If time allows I plan to do a presentation on the European standardization
mandate for interoperable electronic signatures which involves updates of
the EU certificate profiles.

Please make your requests as soon as possible and no later than Friday,
March 11.

/Stefan

---

From: Anders Rundgren <[email-masked]>
Date: Sun, 06 Mar 2011 14:26:41 +0100

It is pretty obvious that the inability to issue credentials to for
example smart cards without having a more or less proprietary CMS
(Card Management System) is a major impediment for strong authentication
outside of a few well-funded government and on-line bank programs.

The same scheme should of course run on "iPhone" & friends.

Such a scheme would be a "killer-standard".  Unfortunately it is
way out of the competence of the PKIX WG.

A bunch of new "very needed" X.509 extensions seems to be more appropriate :-)

On 2011-03-06 13:32, Stefan Santesson wrote:
> All active draft editors need to let me know if they need a slot, alternatively notify me of the status of the draft and why a slot is not needed.
> 
> Others are welcome to request slots to just present work related to PKIX or slots for presenting suggestions for new work in PKIX.
> If time allows I plan to do a presentation on the European standardization mandate for interoperable electronic signatures which involves updates of the EU certificate profiles.
> 
> Please make your requests as soon as possible and no later than Friday, March 11.
> 
> /Stefan
> 
> 
> 
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix

---

From: Stefan Santesson <[email-masked]>
Date: Mon, 07 Mar 2011 15:52:11 +0100

Anders,

I assume this is not a request for an agenda slot right?

/Stefan

On 11-03-06 2:26 PM, "Anders Rundgren" <[email-masked]> wrote:

>> Others are welcome to request slots to just present work related to
>>PKIX or slots for presenting suggestions for new work in PKIX.
>> If time allows I plan to do a presentation on the European
>>standardization mandate for interoperable electronic signatures which
>>involves updates of the EU certificate profiles.
>>

---

From: Anders Rundgren <[email-masked]>
Date: Mon, 07 Mar 2011 16:05:04 +0100

> I assume this is not a request for an agenda slot right?

I would really like to present my take on this as "related to PKIX",
but a presentation of a scheme of this complexity for people with
interests in cryptography and security could easily take the entire
PKIX space so I have to pass this time.

Anders

---

From: "Miller, Timothy J." <[email-masked]>
Date: Mon, 7 Mar 2011 10:34:10 -0500

Anders--

That would be a better topic for IDTrust.  Papers deadline is 13 March.

http://middleware.internet2.edu/idtrust/2011/

-- Tim

---

From: Stephen Kent <[email-masked]>
Date: Mon, 7 Mar 2011 10:15:35 -0500

Anders,

Stefan's message was a call for agenda items.

Your message is not a proposal for any agenda item.

Stay on topic, or don't bother responding.

Steve

P.S.  Each iPhone (and iPad) has an X.509 cert issued by Apple, and 
used to verify that the peer in a FaceTIme connection is another 
Apple product.

---

From: Anders Rundgren <[email-masked]>
Date: Mon, 07 Mar 2011 22:46:28 +0100

> http://middleware.internet2.edu/idtrust/2011/

Thanx Tim for the suggestion!

I have actually sent an abstract to the program committee but
I think my project is not really their cup of tea since it has
after years of hard work actually left the research state,
and is now in a marketing, funding, and implementation phase.

Anyway, this topic has gone from pretty boring to potentially major

http://www.globalplatform.org/medianewsletterarchives.asp?id=mednew201101

  "GlobalPlatform Announces the Formation of a Consumer-centric Working Group
    At the Advisory Council meeting in Paris, members expressed
    interest in furthering discussions on GlobalPlatform's role
    in a 'consumer-centric' environment"

I'm pretty sure that my ramblings have put some pressure on an industry
sector that so far has been "driven" by slow movers like governments and
banks, while Phones, Clouds, Apple and Google run at warp-speed.
Maybe NSTIC could play a role here as well?

Based on the U-Prove demo at the RSA conference, MSFT seems to be
gearing up for a consumer token market assault as well.

I should probably be quite worried but I feel that competition is
much more inspiring than lack of interest :-)

Anders

---

From: max pritikin <[email-masked]>
Date: Wed, 9 Mar 2011 17:55:32 -0800

Stefan,

I'd like an agenda slot to discuss the future of PKIX certificate enrollment protocol(s).

Thanks,

- max
(My budget/travel plans are still in flux. I may have a stand-in actually present the slides. Also draft-pritikin-est exists although conversation won't be limited to that single topic I'm sure.)

---

From: Anders Rundgren <[email-masked]>
Date: Thu, 10 Mar 2011 05:54:11 +0100

> I'd like an agenda slot to discuss the future of PKIX certificate enrollment protocol(s).

http://tools.ietf.org/id/draft-pritikin-est-00.txt

If you are going to discuss the future of PKIX certificate enrollment protocol(s)
it might be of some value knowing that there's a bunch of emerging "standards"
that are based on dedicated [low-level] secure messaging rather than PKCS #10.

None of PKIX certificate enrollment protocols (AFAIK) support secure provisioning
of key attributes like PINs which is a core feature in the aforementioned schemes
since they are also targeting payment systems.

It is hard to see that this is even possible without using multiphase protocols
and secure messaging.

Note: there's absolutely nothing wrong with the I-D above, you just have to
bear in mind that the scope probably is rather limited.

Anders

---

From: Stefan Santesson <[email-masked]>
Date: Thu, 10 Mar 2011 06:16:44 +0100

Thanks,

Request noted.

/Stefan

On 11-03-10 2:55 AM, "max pritikin" <[email-masked]> wrote:

>(My budget/travel plans are still in flux. I may have a stand-in actually
>present the slides. Also draft-pritikin-est exists although conversation
>won't be limited to that single topic I'm sure.)
>