Subject: Re: [pkix] CMPv2 CA vendor support

From: "Hu, Jun (Jun)" <[email-masked]>
Date: Tue, 1 Mar 2011 12:19:47 -0600

Thanks Tomas for your input, is there any commercial CA software also supports CMPv2?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tomas Gustavsson
Sent: Monday, February 28, 2011 11:44 PM
To: [email-masked]
Subject: Re: [pkix] CMPv2 CA vendor support

EJBCA (http://www.ejbca.org/) supports CMPv2, at least major parts of it 
(the stuff required by current users).

Cheers,
Tomas

On 03/01/2011 01:10 AM, Hu, Jun (Jun) wrote:
> Hi,
> I plan to implement CMPv2 on my product (which is a PKI end entity), one
> of the key questions is:
> Which CA software vendor already supported CMPv2?
> I did googled around, but unable to find a up-to-date list of such vendors...
> So I'd like try my luck here, any input will be appreciated.
> Thanks in advance!
> ---------------
> Hu Jun
>
>
>
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix
_______________________________________________
pkix mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pkix

---

From: Tomas Gustavsson <[email-masked]>
Date: Wed, 02 Mar 2011 09:22:16 +0100

<shameless plug>
EJBCA is commercially supported by PrimeKey (http://www.primekey.se) ;-)
</shameless plug>

---

From: Suomela Tero <[email-masked]>
Date: Mon, 7 Mar 2011 16:10:04 +0200

Insta Certifier is a commercial CA product that supports CMPv2:
http://www.certificate.fi/products/insta_certifier.htm

Cheers,
Tero

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tomas Gustavsson
Sent: Monday, February 28, 2011 11:44 PM
To: [email-masked]
Subject: Re: [pkix] CMPv2 CA vendor support

EJBCA (http://www.ejbca.org/) supports CMPv2, at least major parts of it (the stuff required by current users).

Cheers,
Tomas

On 03/01/2011 01:10 AM, Hu, Jun (Jun) wrote:
> Hi,
> I plan to implement CMPv2 on my product (which is a PKI end entity), 
> one of the key questions is: