Subject: [pkix] New WG item poll

From: Stephen Kent <[email-masked]>
Date: Mon, 25 Jul 2011 17:29:44 -0400

At the PKIX meeting a straw poll indicated fairly strong support for
adopting the ETS work as a new WG item.

I am now initiating a 2 week on-list poll for this.

Steve

---

From: Melinda Shore <[email-masked]>
Date: Mon, 25 Jul 2011 13:37:14 -0800

> adopting the ETS work as a new WG item.

EST?  If so, it's a definite "yes" from me.

Melinda

---

From: Russ Housley <[email-masked]>
Date: Mon, 25 Jul 2011 18:06:43 -0400

I support bringing this work into the PKIX WG.

Russ

On Jul 25, 2011, at 5:29 PM, Stephen Kent wrote:

> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix

---

From: Anders Rundgren <[email-masked]>
Date: Tue, 26 Jul 2011 00:44:40 +0200

> adopting the ETS work as a new WG item.

The slides were pretty but the idea sucks.

OTOH it is free world so if people want to spend time on a topic which Apple
already have deployed a better version of they should of course do it.

It is a YES.

Anders