Subject: [pkix] Invention Disclosure: Efficient End-2-End Secured Provisioning

From: Anders Rundgren <[email-masked]>
Date: Sat, 25 Feb 2012 09:13:23 +0100

With the advent of Google's Wallet E2ES-based provisioning of
keys will go from being an esoteric activity performed by a
handful of card vendors to be used by essentially everybody.

The following defensive publication [1] shows how you by using a
virtual namespace can combine E2ES with protocol efficiency while
still keeping complexity in cryptographic modules at a reasonable level.

http://openkeystore.googlecode.com/svn/trunk/resources/docs/Efficient-Provisioning-of-Complex-Structures-Over-Unsecured-Channels.pdf

Regards,
Anders

1] Filed at http://defensivepublications.org

---

From: Tomas Gustavsson <[email-masked]>
Date: Sat, 25 Feb 2012 17:29:10 +0200

> 1] Filed at http://defensivepublications.org

Without going into the spec I think it's really great that you submit 
this as defensive publication.

Cheers,
Tomas