Subject: [pkix] New version Notification for draft-pinkas-2560bis-certinfo-00

From: [email-masked]
Date: Fri, 31 Aug 2012 12:16:44 +0200

A new version of I-D, draft-pinkas-2560bis-certinfo-00.txt
has been successfully submitted by Denis Pinkas and posted 
to the IETF repository.

Filename: draft-pinkas-2560bis-certinfo
Revision: 00
Title: CertInfo single response extension Update to OCSP < draft-pinkas-2560bis-certinfo-00.txt >
Creation date: 2012-08-31
WG ID: Individual Submission
Number of pages: 7
URL:             http://www.ietf.org/internet-drafts/draft-pinkas-2560bis-certinfo-00.txt
Status:          http://datatracker.ietf.org/doc/draft-pinkas-2560bis-certinfo
Htmlized:        http://tools.ietf.org/html/draft-pinkas-2560bis-certinfo-00

Abstract:
   OCSP [RFC2560] has been designed to allow an OCSP server to use
   any kind of trustable information to answer to a client varying
   from CRLs to an access to a database of issued certificates.

   In its original version, OCSP does not allow taking full advantage
   of an access to a database of issued certificates.

   When a database of issued certificates is used by an OCSP server,
   this document explains how the OCSP server shall respond and how
   OCSP clients shall react.

   The proposal is intended to update 2560bis. It defines a new single
   extension in a single response, called certInfo.  The extension is
   non critical.  The meaning of "good", "revoked" and "unknown" are
   unchanged.                                                                                

The IETF Secretariat

---

From: Erwann Abalea <[email-masked]>
Date: Fri, 31 Aug 2012 14:10:41 +0200

2012/8/31  <[email-masked]>:
[...]
>    of an access to a database of issued certificates.

Really? OCSP allows to access a database of issued certificates, but
does not allow it? At the same time?

-- 
Erwann.

---

From: Piyush Jain <[email-masked]>
Date: Fri, 31 Aug 2012 14:37:41 +0000

Takes "full advantage" in the new version, did not take "full advantage" in the original version :).

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Erwann Abalea
> Sent: Friday, August 31, 2012 5:11 AM
> To: [email-masked]
> Cc: IETF PKIX
> Subject: Re: [pkix] New version Notification for draft-pinkas-2560bis-
> certinfo-00
> 
> Really? OCSP allows to access a database of issued certificates, but does not
> allow it? At the same time?
> 
> --
> Erwann.
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix