Subject: [pkix] minutes posted

From: Stephen Kent <[email-masked]>
Date: Thu, 02 Aug 2012 12:43:19 -0400

Please contact me with comments and corrections, over the next 10-12 days.

Thanks,

Steve

---

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Mon, 6 Aug 2012 03:41:26 +0000

Thanks. Looks good to me. 

For ease of pkix readers the URL is:
	http://www.ietf.org/proceedings/84/minutes/minutes-84-pkix.pdf

- max

On Aug 2, 2012, at 9:43 AM, Stephen Kent wrote:

> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix