Subject: Re: [pkix] [Editorial Errata Reported] RFC5280 (3674)

From: Stephen Kent <[email-masked]>
Date: Mon, 01 Jul 2013 10:39:26 -0400

OK with me.

Steve
------
On 6/28/13 3:24 PM, RFC Errata System wrote:
> The following errata report has been submitted for RFC5280,
> "Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile".
>
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5280&eid=3674
>
> --------------------------------------
> Type: Editorial
> Reported by: Piyush Jain <[email-masked]>
>
> Section: 6.3.3
>
> Original Text
> -------------
> If the distribution point name is present in the IDP CRL extension and the distribution field is present in the DP, then verify that one of the names in the IDP matches one of the names in the DP.
>
> Corrected Text
> --------------
> If the distribution point name is present in the IDP CRL extension and the distributionPoint field is present in the DP, then verify that one of the names in the IDP matches one of the names in the DP.
>
> Notes
> -----
> Original text refers to the non existent field "distribution" in DP.
>
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC5280 (draft-ietf-pkix-rfc3280bis-11)
> --------------------------------------
> Title               : Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
> Publication Date    : May 2008
> Author(s)           : D. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. Polk
> Category            : PROPOSED STANDARD
> Source              : Public-Key Infrastructure (X.509)
> Area                : Security
> Stream              : IETF
> Verifying Party     : IESG
>

---

From: Sharon Boeyen <[email-masked]>
Date: Wed, 3 Jul 2013 14:16:50 +0000

I agree

-----Original Message-----
From: Stefan Santesson [mailto:[email-masked]] 
Sent: Saturday, June 29, 2013 8:17 AM
To: RFC Errata System; [email-masked]; [email-masked]; [email-masked]; Sharon Boeyen; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Editorial Errata Reported] RFC5280 (3674)

This errata seems to be correct.

/Stefan

On 6/28/13 9:24 PM, "RFC Errata System" <[email-masked]> wrote:

>The following errata report has been submitted for RFC5280, "Internet 
>X.509 Public Key Infrastructure Certificate and Certificate Revocation 
>List (CRL) Profile".
>
>If the distribution point name is present in the IDP CRL extension and 
>the distribution field is present in the DP, then verify that one of 
>the names in the IDP matches one of the names in the DP.
>
>Corrected Text
>--------------
>If the distribution point name is present in the IDP CRL extension and 
>the distributionPoint field is present in the DP, then verify that one 
>of the names in the IDP matches one of the names in the DP.
>
>Notes
>-----
>This errata is currently posted as "Reported". If necessary, please use 
>"Reply All" to discuss whether it should be verified or rejected. When 
>a decision is reached, the verifying party (IESG) can log in to change 
>the status and edit the report, if necessary.
>
>Title               : Internet X.509 Public Key Infrastructure
>Certificate and Certificate Revocation List (CRL) Profile