Subject: Re: [pkix] [IANA #896222] Evaluation: <draft-wallace-est-alt-challenge-05.txt> to Proposed Standard

From: Stephen Farrell <[email-masked]>
Date: Thu, 17 Mar 2016 08:38:34 +0000

Hi Amanda,

On 17/03/16 04:52, Amanda Baber via RT wrote:
> IESG:
> 
> IANA NOT OK.  
> IANA Actions - YES
> 
> Expert review not yet complete. 

Just checking... I thought Russ had done this one and recommended
a few cosmetic (but good) changes to the ASN.1 module. Those
haven't yet been made IIRC.

I just want to check that the lack of those changes is why you're
"NOT OK" and not something else.

If that's all it is, I can put in an RFC editor note with Russ'
suggested changes if that helps btw but let's wait and see if
there are other IESG review changes needed. If so, the authors
can push out a new version. If not, I can do an RFC editor note
later today so we don't need to put a DISCUSS on for this.

Cheers,
S.

> 
> Thank you,
> 
> Amanda Baber
> IANA Senior Specialist
> ICANN
> 
> On Wed Mar 09 13:01:36 2016, [email-masked] wrote:
>> Evaluation for <draft-wallace-est-alt-challenge-05.txt> can be found at
>> https://datatracker.ietf.org/doc/draft-wallace-est-alt-challenge/
>>
>> Last call to expire on: 2016-03-07 00:00 PST
>>
>>
>> Needs 9 more YES or NO OBJECTION positions to pass.
>>
>>
> 
> 
>

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 17 Mar 2016 04:52:00 +0000

IESG:

IANA NOT OK.  
IANA Actions - YES

Thank you,

Amanda Baber
IANA Senior Specialist
ICANN

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 17 Mar 2016 17:25:29 +0000

Hi,

Russ asked Jim to sign off, and we haven't heard back yet.

Amanda