Subject: Re: [pkix] [IANA #895087] Expert Review for draft-wallace-est-alt-challenge (Structure of Management Information (SMI) Numbers (MIB Module Registrations))

From: Russ Housley <[email-masked]>
Date: Fri, 11 Mar 2016 02:11:46 -0500

Since I am the shepherd for this document, it would be really good if Jim took a look at it.

Russ

On Mar 10, 2016, at 7:57 PM, Sabrina Tanamal via RT wrote:

> Dear Authors, 
> 
> We asked the designated experts for Structure of Management Information (SMI) Numbers (MIB Module Registrations) registry to review draft-wallace-est-alt-challenge. Please see their comments below: 
> 
> In the S/MIME attribute registry (1.2.840.113549.1.9.16.2), I would prefer a different prefix.
> Instead of id-, I would like to see id-aa- to match the other things registered there.
> 
> Value Description Reference
> -------- --------------------------------- ---------
> TBD1 id-aa-otpChallenge [this docment]
> TBD2 id-aa-revocationChallenge [this document]
> TBD3 id-aa-estIdentityLinking [this document]
> 
> In the ASN.1 module registry (1.3.6.1.5.5.7.0), I would prefer a different prefix to match the other things registered there,
> 
> Value Description Reference
> -------- --------------------------------- ---------
> TBD4 id-mod-EST-Alt-Challenge [this document]
> 
> Thank you, 
> 
> Sabrina Tanamal
> IANA Specialist
> ICANN

---

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Fri, 11 Mar 2016 00:57:16 +0000

Dear Authors, 

Thank you, 

Sabrina Tanamal
IANA Specialist
ICANN

---

From: "Jim Schaad" <[email-masked]>
Date: Fri, 11 Mar 2016 12:35:02 -0800

Ack  Should get there today or tomorrow

> -----Original Message-----
> From: pkix [mailto:[email-masked]] On Behalf Of Russ Housley
> Sent: Thursday, March 10, 2016 11:12 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [pkix] [IANA #895087] Expert Review for
draft-wallace-est-alt-
> challenge (Structure of Management Information (SMI) Numbers (MIB Module
> Registrations))
> 
> Since I am the shepherd for this document, it would be really good if Jim
took a
> look at it.
> > We asked the designated experts for Structure of Management Information
> (SMI) Numbers (MIB Module Registrations) registry to review
draft-wallace-est-
> alt-challenge. Please see their comments below:
> >
> > In the S/MIME attribute registry (1.2.840.113549.1.9.16.2), I would
prefer a
> different prefix.
> > Instead of id-, I would like to see id-aa- to match the other things
registered
> there.
> > In the ASN.1 module registry (1.3.6.1.5.5.7.0), I would prefer a
different prefix
> to match the other things registered there,
> >
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix