Subject: [pkix] [IANA #906310] Protocol Action: 'Alternative Challenge Password Attributes for Enrollment over Secure Transport' to Proposed Standard (draft-wallace-est-alt-challenge-08.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Mon, 02 May 2016 18:59:23 +0000

Dear Authors:

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

We've completed the IANA Actions for the following RFC-to-be:

draft-wallace-est-alt-challenge-08

ACTION 1: 

IANA has added the following entries to the SMI Security for S/MIME Attributes (1.2.840.113549.1.9.16.2) registry:

56	id-aa-otpChallenge	[RFC-wallace-est-alt-challenge-08]
57	id-aa-revocationChallenge	[RFC-wallace-est-alt-challenge-08]
58	id-aa-estIdentityLinking	[RFC-wallace-est-alt-challenge-08]

Please see
http://www.iana.org/assignments/smi-numbers

ACTION 2: 

IANA has added the following entry to the SMI Security for PKIX Module Identifier (1.3.6.1.5.5.7.0) registry:

87	id-mod-EST-Alt-Challenge	[RFC-wallace-est-alt-challenge-08]

Please see
http://www.iana.org/assignments/smi-numbers

Please let us know whether the above IANA Actions look OK. As soon as we receive your confirmation, we'll notify the RFC Editor that this document's IANA Actions are complete. If this document has a team of authors, one reply on behalf of everyone will suffice.

We'll update the reference when the RFC Editor notifies us that they've assigned a number.

Thanks,

Amanda Baber
IANA Senior Specialist
ICANN

---

From: Carl Wallace <[email-masked]>
Date: Mon, 02 May 2016 15:03:56 -0400

Looks good to me. Thanks.

On 5/2/16, 2:59 PM, "Amanda Baber via RT" <[email-masked]> wrote:

>IANA has added the following entries to the SMI Security for S/MIME
>Attributes (1.2.840.113549.1.9.16.2) registry:
>
>Please let us know whether the above IANA Actions look OK. As soon as we
>receive your confirmation, we'll notify the RFC Editor that this
>document's IANA Actions are complete. If this document has a team of
>authors, one reply on behalf of everyone will suffice.
>