Subject: Re: [pmtud] PMTUD status

From: Matt Mathis <[email-masked]>
Date: Sun, 2 Nov 2003 18:13:36 -0500 (EST)

Can we plan to have an informal conversation sometime Tuesday afternoon?

I plan to pick an area to camp out.  I will make the location know, or you can
call me on my cell (always silent) and drop by.   Think "open office hours".

People who have suggestions on how to fix the draft are particularly welcome.
I will even excuse them from contributing actual text.  :-)

Sorry that the schedule already slipped: we are suffering from excessive
opportunity in another area.   I really do want to get this done, because I 
think it will make a difference.

Thanks,
--MM--

On Fri, 31 Oct 2003, Michael Richardson wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> 
> 
> >>>>> "Matthew" == Matthew J Zekauskas <[email-masked]> writes:
>     Matthew> Therefore, no meeting is being scheduled for IETF-58 in
>     Matthew> Minneapolis, 
>     Matthew> but the authors and chairs will be available for informal
>     Matthew> discussions 
>     Matthew> or meetings.  Comments and suggestions are always welcome here.
>     Matthew> You can locate the chairs via mobile phone if you would like to
>     Matthew> talk: 
> 
>   Thank you for the update.
> 
>   However, IPsec (and probably PPPoE) people BADLY need a better work around,
> since we are viewed by most users as being the cause of the problem, rather
> than the ICMP filters.
> 
>   As was pointed out, ignoring the DF bit and fragmenting anyway interacts
> badly with the proposed protocol. 
> 
>   I'll be at IETF, but not until Monday at noon. (see sig) I would love
> to chat about possible ways to fix things.
> 
> ] Collecting stories about my dad: http://www.sandelman.ca/cjr/ |  firewalls  [
> ]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
> ] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
> ] panic("Just another Debian/notebook using, kernel hacking, security guy");  [
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.2 (GNU/Linux)
> Comment: Finger me for keys
> 
> iQCVAwUBP6L/4oqHRg3pndX9AQERJwP/fnLZWNd2k+6Hy9GgfFoRSajeUlACW/1r
> KQNkFAypXv6GbFAFSh5qFKhnIW8OFS/sUEsMpLTWLuo7T5uRUG1WWNU70Yc+xpPW
> x8lx8+pZqu994L8YiluFN1tmWNieLFcwOrAAPvRDQmQ5dE9VDOGCRIiB3L3if72v
> XDQbCfaObzY=
> =IFD+
> -----END PGP SIGNATURE-----
> 

-- 
--MM--
-------------------------------------------
Matt Mathis      http://www.psc.edu/~mathis
Work:412.268.3319    Home/Cell:412.654.7529
-------------------------------------------

_______________________________________________
pmtud mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pmtud

---

From: Michael Richardson <[email-masked]>
Date: Mon, 03 Nov 2003 14:28:47 -0500

>>>>> "Matt" == Matt Mathis <[email-masked]> writes:
    Matt> I plan to pick an area to camp out.  I will make the location know,
    Matt> or you can 
    Matt> call me on my cell (always silent) and drop by.   Think "open
    Matt> office hours". 

  Tuesday afternoon is pretty busy for me, but I suggest that you find
a space at the bar/lounge on the first floor.

---

From: Matt Mathis <[email-masked]>
Date: Tue, 11 Nov 2003 13:51:36 -0500 (EST)

I am holding "open office hours" in the lounge area outside of Salon C until 
about 1700.   Anybody who has any suggestions or comments is welcome to drop by 
and chat.

I am wearing a maroon over shirt and a gray "No Tinygrams" T-shirt.

Thanks,
--MM--