Subject: [Fwd: [pmtud] draft-welzl-pmtud-options-00.txt]

From: Michael Welzl <[email-masked]>
Date: 15 Dec 2003 09:29:05 +0100

... I solicit comments!

Too little reaction     :(
Does it mean:

[ ]    you don't like it
[ ]    you DO like it
[ ]    you don't care

?

Best regards,
Michael

-----Forwarded Message-----

> From: Michael Welzl <[email-masked]>
> To: [email-masked]
> Subject: [pmtud] draft-welzl-pmtud-options-00.txt
> Date: 01 Dec 2003 12:34:24 +0100
> 
> Dear all,
> 
> I submitted my "PMTUD using options" idea as
> draft-welzl-pmtud-options-00.txt -  a URL for this Internet-draft is:
> http://www.ietf.org/internet-drafts/draft-welzl-pmtud-options-00.txt
> 
> I really would appreciate your comments as I would like to
> contribute this to this working group.
> 
> Best regards,
> Michael
> 
> 
> _______________________________________________
> pmtud mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pmtud

_______________________________________________
pmtud mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pmtud

---

From: [email-masked] (Jun-ichiro itojun Hagino)
Date: Mon, 15 Dec 2003 17:35:34 +0900 (JST)

> [x]    you don't like it

	i don't think it is deployable in a timely manner.  and there are way
	too many routers configured to drop any packet that has ip_hl != 5.

itojun