Subject: RE: include MPLS information model as work item

From: [email-masked]
Date: Fri, 16 Feb 2001 16:18:03 -0500

tewg covers the te related MIBs  so I would think that it should cover the
te related policy work.

IMHO the policy wg folks are focused on the generic policy issues -e.g. how
to structure a policy definition, policy protocol religions (e.g. COPS vs
SNMP vs LDAP vs XML) etc. What is more interesting to discuss here is what
are the appropriate policies to use when operating a network for traffic
engineering purposes?

We can have a discussion about relative priorities, but with a trail of
internet drafts on related subjects in the past year, from folks in at least
five different companies, I think there is demonstrated demand for some
progress in this area.

regards
Steven Wright, Ph.D.
Network Architecture
Science and Technology
BellSouth Telecommunications
phone (404) 332-2194
fax (404) 529-8025

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Jim
> Boyle
> Sent: Friday, February 16, 2001 1:58 PM
> To: Marcus Brunner
> Cc: traffic engineering WG; Policy Mailing List
> Subject: Re: include MPLS information model as work item
>
>
>
>
>
> It currently isn't in our charter, nor does there appear to
> be an immenent
> demand for this type of interaction with the network elements, judging
> from the response in the WG meetings (and the list traffic).
> Perhaps a
> policy WG (or individual work) might be the better place to
> show how one
> could use, for instance, RFC2749 type of techniques to
> control either TE
> cores, or LSP based L2 VPNs.  But currently we have our hands full
> documenting current uses, practices, and pressing demands.
>
> regards,
>
> Jim
>
>
>
> On Fri, 16 Feb 2001, Marcus Brunner wrote:
>
> > -----BEGIN PGP SIGNED MESSAGE-----
> > Hash: SHA1
> >
> > Dear all,
> >
> > We ask for inclusion of the MPLS information model and the
> corresponding
> > policy model as a work item in the TE-WG.
> >
> > The draft in the second version can be found under
> >
http://www.ietf.org/internet-drafts/draft-chadha-policy-mpls-te-01.txt
>
> Marcus
>
> - --------------------------------------
> Dr. Marcus Brunner
> C&C Research Laboratories
> NEC Europe Ltd.
>
> E-Mail: [email-masked]
> WWW:    http://www.ccrle.nec.de/
> personal home page: http://www.tik.ee.ethz.ch/~brunner
>
> Adenauerplatz 6
> D-69115 Heidelberg
> Germany
>
> Phone: +49 (0)6221/ 9051129
> Fax:   +49 (0)6221/ 9051155
>
> -----BEGIN PGP SIGNATURE-----
> Version: Mulberry PGP Plugin v2.0
> Comment: processed by Mulberry PGP Plugin
>
> iQA/AwUBOo1Lt1hvF0PcuRgqEQJLbgCdFc71Q5pQvWg0Ig7LJWBZzTkGz2MAoOWe
> PYZGnFnsd2OPFz+GqAI3avgc
> =wbMS
> -----END PGP SIGNATURE-----
>

---

From: [email-masked]
Date: Fri, 16 Feb 2001 16:18:03 -0500

regards
Steven Wright, Ph.D.
Network Architecture
Science and Technology