Subject: RE: include MPLS information model as work item

From: "Hahn, Scott" <[email-masked]>
Date: Sun, 18 Feb 2001 14:33:06 -0800

I would like some clarification on this. The charter states that the WG is
concerned with "measurement and control aspects" of TE. To this end the WG
has accepted the MIB as a WG item. Given the lively discussion on whether
the MIB should be read-only vs. read-write, it seems that the MIB is not the
sole answer to the "measurement and control" aspect. This work might fit
into the control aspect of TE and as such, would fit into the charter. Why
is this not the case?

> -----Original Message-----
> From: Randy Bush [mailto:[email-masked]]
> Sent: Friday, February 16, 2001 6:25 PM
> To: Ritu Chadha
> Cc: [email-masked]; [email-masked]
> Subject: Re: include MPLS information model as work item
> 
> 
> bert may choose to speak for policy, but this is not within 
> the scope of
> tewg.
> 
> randy, with AD hat on
> 
> ---
> 
> > This topic has been discussed at the Pittsburgh and the San Diego
> > meetings of the Policy WG. The consensus there was that work
> > on a policy model for MPLS TE should be done in a workgroup
> > where the subject matter experts for MPLS TE reside - for the
> > same reason that SNMP MIBs are developed by the technology
> > experts rather than in the SNMPv3 WG.
> > 
> > I don't believe that there was a lack of interest in MPLS TE
> > policy at the San Diego tewg meeting. There was a reasonable
> > show of hands of people who were interested in seeing this
> > work pursued. 
> > 
> > Ritu
> > 
> > 
> > >It currently isn't in our charter, nor does there appear 
> to be an immenent
> > >demand for this type of interaction with the network 
> elements, judging
> > >from the response in the WG meetings (and the list 
> traffic).  Perhaps a
> > >policy WG (or individual work) might be the better place 
> to show how one
> > >could use, for instance, RFC2749 type of techniques to 
> control either TE
> > >cores, or LSP based L2 VPNs.  But currently we have our hands full
> > >documenting current uses, practices, and pressing demands.
> > >
> > >regards,
> > >
> > >Jim
> > >
> > >
> > >
> > >On Fri, 16 Feb 2001, Marcus Brunner wrote:
> > >
> > >> -----BEGIN PGP SIGNED MESSAGE-----
> > >> Hash: SHA1
> > >> 
> > >> Dear all,
> > >> 
> > >> We ask for inclusion of the MPLS information model and 
> the corresponding 
> > >> policy model as a work item in the TE-WG.
> > >> 
> > >> The draft in the second version can be found under
> > >> 
http://www.ietf.org/internet-drafts/draft-chadha-policy-mpls-te-01.txt
> >> 
> >> Marcus
> >> 
> >> - --------------------------------------
> >> Dr. Marcus Brunner
> >> C&C Research Laboratories
> >> NEC Europe Ltd.
> >> 
> >> E-Mail: [email-masked]
> >> WWW:    http://www.ccrle.nec.de/
> >> personal home page: http://www.tik.ee.ethz.ch/~brunner
> >> 
> >> Adenauerplatz 6
> >> D-69115 Heidelberg
> >> Germany
> >> 
> >> Phone: +49 (0)6221/ 9051129
> >> Fax:   +49 (0)6221/ 9051155
> >> 
> >> -----BEGIN PGP SIGNATURE-----
> >> Version: Mulberry PGP Plugin v2.0
> >> Comment: processed by Mulberry PGP Plugin
> >> 
> >> iQA/AwUBOo1Lt1hvF0PcuRgqEQJLbgCdFc71Q5pQvWg0Ig7LJWBZzTkGz2MAoOWe
> >> PYZGnFnsd2OPFz+GqAI3avgc
> >> =wbMS
> >> -----END PGP SIGNATURE-----
> >> 
> >
> >

---

From: Ravichander Vaidyanathan <[email-masked]>
Date: Thu, 22 Feb 2001 16:51:13 -0500 (EST)

As a vendor providing Operations Support Systems, this is one of
the things that we see repeatedly on our customer's wish lists for control
and management of their networks. Repeated questions have been posed to
this mailing list as to why this work is considered out of scope for this
WG, but thus far have evoked only flippant responses from the powers that
be.

Do the WG chairs/ADs deem it beneath themselves to respond to the
concerns/questions raised on this mailing list in a responsible fashion? 

-Ravi

---

From: Randy Bush <[email-masked]>
Date: Thu, 22 Feb 2001 13:57:43 -0800

> concerns/questions raised on this mailing list in a responsible fashion? 

apologies, but what part of

>>> bert may choose to speak for policy, but this is not within the scope of
>>> tewg.

do you find this reference to the working group's charter flippant or
unclear?

randy

---

From: Randy Bush <[email-masked]>
Date: Thu, 22 Feb 2001 14:26:00 -0800

> Since there is no attempt to explain why the work is out of scope 

the work is out of scope because it is not in the wg's charter which you
will find at <http://ietf.org/html.charters/tewg-charter.html>.  you might
also review the mailing list archive from when the charter was developed
and discussed.  you may also find rfc 2418 helpful in understanding the wg
process in the ietf.

and we discuss these processes and how we might change them in the poisson
working group, not here.

randy

---

From: Ravichander Vaidyanathan <[email-masked]>
Date: Thu, 22 Feb 2001 17:16:00 -0500 (EST)

<snip>
> do you find this reference to the working group's charter flippant or

Since there is no attempt to explain why the work is out of scope or to
respond to arguments as to why it should be considered within the scope;
Yes, I do find it flippant.

Perhaps you could take a shot at answering concerns raised in this mail: