Subject: RE: [Policy] Is anyone doing a DTD

From: "Andrea Westerinen" <[email-masked]>
Date: Fri, 12 Oct 2001 11:31:57 -0700

The DMTF has a DTD which it applies to all its models (including the Policy
Model).  It is detailed at http://www.dmtf.org/standards/standard_wbem.php.
Its tags are at the level of meta-schema - ie, <CLASS>, <PROPERTY>, ...
This is similar to W3C's DSML approach (written at the level of directory
meta-schema).

Andrea

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Bruce Greenblatt
Sent: Friday, October 12, 2001 10:58 AM
To: Scherling, Mark; [email-masked]
Subject: RE: [Policy] Is anyone doing a DTD

Yes, please do.  It may not help, but I'm sure that it can't hurt!

Bruce

> -----Original Message-----
> From: Scherling, Mark [mailto:[email-masked]]
> Sent: Friday, October 12, 2001 11:00 AM
> To: Bruce Greenblatt; [email-masked]
> Subject: RE: [Policy] Is anyone doing a DTD
>
>
> Hi Bruce, I wrote a DTD based on RFC 2527 and if you want it,
> I can send it to you.  Not sure if that would help with RFC 3060.
>
>

_______________________________________________
Policy mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/policy

_______________________________________________
Policy mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/policy

---

From: "Bruce Greenblatt" <[email-masked]>
Date: Fri, 12 Oct 2001 10:57:55 -0700

Bruce