Subject: Re: [Policy] Is anyone doing a DTD

From: Paul Denning <[email-masked]>
Date: Fri, 12 Oct 2001 17:14:51 -0400

At 01:24 PM 2001-10-12, Bruce Greenblatt wrote:
>I am in the process of writing a XML DTD corresponding to the policy
>model in RFC 3060.  I figured that I'd ask if anyone else is doing this
>so that I don't duplicate work.  I didn't see anything in the mailing
>list archives.
>
>Thanks,
>
>Bruce

My 2 cents worth:  I recommend developing an XML Schema rather than a DTD.

Paul

_______________________________________________
Policy mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/policy

---

From: "Andrea Westerinen" <[email-masked]>
Date: Wed, 17 Oct 2001 11:28:05 -0700

FYI.  The DMTF is also working on providing an XML Schema, in addition to
the DTD.  XML Schemas are much more expressive.

Andrea

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Paul Denning
Sent: Friday, October 12, 2001 2:15 PM
To: [email-masked]
Subject: Re: [Policy] Is anyone doing a DTD

Paul