Subject: Re: [Policy] typo?

From: "Robert Moore" <[email-masked]>
Date: Thu, 31 Jan 2002 14:12:15 -0500

Mircea,

Yes, you're right.  I've updated the document
source, on the theory that I'll probably generate
at least one more version before final publication.
If it turns out that I don't need to do this, we'll
just have to make sure that the RFC Editor makes
this trivial change in the final edit.

Thanks for reading so carefully!

Regards,
Bob

Bob Moore
Advanced Design and Technology
Application Integration Middleware Division
IBM Software Group
+1-919-254-4436
[email-masked]

                      "Mircea Pana"                                                                        
                      <mpana@nortelnetw        To:       IETF Policy <[email-masked]>                     
                      orks.com>                cc:                                                         
                      Sent by: policy-         Subject:  [Policy] typo?                                    
                      [email-masked]                                                                       

                      01/30/02 02:10 PM                                                                    

In PCIMe-06, page 30, Figure.7, the instance of PolicySourcePortVariable
has "ValueTypes=[PolicyIntegerVariable]". The value of the property
ValueTypes should be "PolicyIntegerValue".

Mircea.

_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy

---

From: "Mircea Pana"<[email-masked]>
Date: Thu, 31 Jan 2002 14:37:07 -0500

The IP Protocol number is represented in an IP packet on one byte.
Therefore its value is limited to the range: 0..255. In PCIMe (paragraph
5.12.7 on page 50) the class "PolicyIPProtocolVariable" has "ALLOWED
VALUE TYPES: PolicyIntegerValue". The value range is omitted. Is this
intentional?

Thanks,
Mircea.