Subject: [Policy] RE: [Policy] [±¤°i] μ· μC´A ≫c¾÷A¤º¸AO´I´U

From: David McTavish <[email-masked]>
Date: Fri, 25 Jan 2002 13:02:07 -0500

Is there anyway this newslist can be filtered to only accept messages from
people that are on this list?

---

From: Ed Ellesson <[email-masked]>
Date: Fri, 25 Jan 2002 17:49:32 -0500

Yes, I will make the necessary changes.  
 
Ed Ellesson