Subject: [Policy] QPIM

From: "Chilukuri Narasimha Pratap" <[email-masked]>
Date: Thu, 4 Jul 2002 16:14:58 +0530

Hi,

Can you please tell the status of the QPIM draft? Now the current QPIM draft
has expired on May 2002.

Regards
Pratap

_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy

---

From: "Yoram Snir" <[email-masked]>
Date: Thu, 4 Jul 2002 18:32:30 +0200

QPIM was submitted to the IESG for approval as a proposed standard a few
months ago.
Yoram

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Chilukuri Narasimha Pratap
> Sent: Thu, July 04, 2002 12:45 PM
> To: [email-masked]
> Subject: [Policy] QPIM
>
>
>
> Hi,
>