Subject: [Policy] ENUM property values

From: "Pana, Mircea" <[email-masked]>
Date: Mon, 2 Dec 2002 08:54:09 -0600

Most ENUM property values in Policy documents use consecutive integers
starting at 1. The integer value 0 (zero) is skipped. Was there a particular
reason for this? Some implementers would prefer such values to start at 0.

Thanks,
Mircea.

---

From: Marcus Brunner <[email-masked]>
Date: Tue, 03 Dec 2002 17:37:03 +0100

I normally is good practice to start enums with 1 (Most of the MIB 
definition follow this practice). Normally, it makes implemetnations more 
robust when starting with 1.

Marcus

--On Montag, 2. Dezember 2002 08:54 -0600 "Pana, Mircea" 
<[email-masked]> wrote:

> starting at 1. The integer value 0 (zero) is skipped. Was there a
> particular reason for this? Some implementers would prefer such values to
> start at 0.
>
> Thanks,
> Mircea.

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
Phone: +49 (0) 6221 905 11 29
personal home page: http://www.brubers.org/marcus

_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy