Subject: RE: [Policy] DMTF CIM 2.7 Network->Qos->Diffserv standards

From: "Pana, Mircea" <[email-masked]>
Date: Thu, 19 Dec 2002 08:09:03 -0600

Girish,
 
You may want to take a look at the other procucts of the Policy WG.
I think that the following documents have answers to your questions:
http://www.ietf.org/internet-drafts/draft-ietf-policy-qos-device-info-model-
08.txt
<http://www.ietf.org/internet-drafts/draft-ietf-policy-qos-device-info-model
-08.txt> 
http://www.ietf.org/internet-drafts/draft-ietf-policy-qos-info-model-04.txt
<http://www.ietf.org/internet-drafts/draft-ietf-policy-qos-info-model-04.txt
 
Regards,
Mircea.

-----Original Message-----
From: Girish Pujari [mailto:[email-masked]]
Sent: Thursday, December 19, 2002 5:53 AM
To: [email-masked]
Subject: [Policy] DMTF CIM 2.7 Network->Qos->Diffserv standards

THe latest DMTF CIM version 2.7 has the schema for diffserv under QoS
 
http://www.dmtf.org/standards/documents/CIM/CIM_Schema27/mofs/271/CIM_Networ
k27.zip
<http://www.dmtf.org/standards/documents/CIM/CIM_Schema27/mofs/271/CIM_Netwo
rk27.zip> 
 
Does PCIMe needs to cover that ?
Are the diffserv parameters like Classifier,Meter,Dropper ,Schedulers and
Markers have been defined in PCIMe?
 
The Traffic descriptors are already covered for IP Filter (and 802.11
priority) in PCIMe.
 
How PCIMe will refer to DMTF CIM QoS standards ?

Thanx
Regards
 
Girish Pujari

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "Girish Pujari" <[email-masked]>
Date: Sun, 22 Dec 2002 13:44:54 +0530

This gives me a complete diffserv classes.
I feel that these documents are to be integrated with PCIM and PCIMe soon.

Thanx
Regards

Girish Pujari
  ----- Original Message ----- 
  From: Pana, Mircea 
  To: 'Girish Pujari' ; [email-masked] 
  Sent: Thursday, December 19, 2002 7:59 PM
  Subject: RE: [Policy] DMTF CIM 2.7 Network->Qos->Diffserv standards

  Girish,

  You may want to take a look at the other procucts of the Policy WG.
  I think that the following documents have answers to your questions:
  http://www.ietf.org/internet-drafts/draft-ietf-policy-qos-device-info-model-08.txt
  http://www.ietf.org/internet-drafts/draft-ietf-policy-qos-info-model-04.txt

  Regards,
  Mircea.
    -----Original Message-----
    From: Girish Pujari [mailto:[email-masked]]
    Sent: Thursday, December 19, 2002 5:53 AM
    To: [email-masked]
    Subject: [Policy] DMTF CIM 2.7 Network->Qos->Diffserv standards

    http://www.dmtf.org/standards/documents/CIM/CIM_Schema27/mofs/271/CIM_Network27.zip

    Does PCIMe needs to cover that ?
    Are the diffserv parameters like Classifier,Meter,Dropper ,Schedulers and Markers have been defined in PCIMe?

    The Traffic descriptors are already covered for IP Filter (and 802.11 priority) in PCIMe.

    Thanx
    Regards

    Girish Pujari