Subject: [Policy] DMTF CIM 2.7 Network->Qos->Diffserv standards

From: "Girish Pujari" <[email-masked]>
Date: Thu, 19 Dec 2002 16:02:52 +0530

THe latest DMTF CIM version 2.7 has the schema for diffserv under QoS

http://www.dmtf.org/standards/documents/CIM/CIM_Schema27/mofs/271/CIM_Network27.zip

Does PCIMe needs to cover that ?
Are the diffserv parameters like Classifier,Meter,Dropper ,Schedulers and Markers have been defined in PCIMe?

The Traffic descriptors are already covered for IP Filter (and 802.11 priority) in PCIMe.

How PCIMe will refer to DMTF CIM QoS standards ?

Thanx
Regards

Girish Pujari

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: Robert Moore <[email-masked]>
Date: Thu, 19 Dec 2002 09:44:44 -0500

Girish,

The document organization is a little different between the IETF and DMTF.
While the classes for filtering on fields in the packet headers are indeed
in PCIMe, the classes for the datapath elements themselves are in a
different document: QDDIM -
http://www.ietf.org/internet-drafts/draft-ietf-policy-qos-device-info-model-08.txt

I believe that this document is going to be taken forward to the IESG some
time soon - but Bert will have to tell us exactly what its status is.

Regards,
Bob

Bob Moore
Advanced Design and Technology
Application Integration Middleware Division
IBM Software Group
+1-919-254-4436
[email-masked]

                      "Girish Pujari"                                                                                                  
                      <pujarig@mahindra        To:       <[email-masked]>                                                             
                      bt.com>                  cc:                                                                                     
                      Sent by:                 Subject:  [Policy] DMTF CIM 2.7 Network->Qos->Diffserv standards                        
                      policy-admin@ietf                                                                                                
                      .org                                                                                                             

                      12/19/2002 05:52                                                                                                 
                      AM                                                                                                               

Does PCIMe needs to cover that ?
Are the diffserv parameters like Classifier,Meter,Dropper ,Schedulers and
Markers have been defined in PCIMe?

The Traffic descriptors are already covered for IP Filter (and 802.11
priority) in PCIMe.

Thanx
Regards

Girish Pujari

_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 19 Dec 2002 16:00:22 +0100

Bob writes
> time soon - but Bert will have to tell us exactly what its status is.
Yes, before the end of this calender year!
Bert
_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy