Subject: [Policy] What to do with: draft-ietf-policy-qos-device-info-model-08.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 9 Apr 2003 19:03:51 +0200

I have posted my AD review to the policy WG mailing list today.

Last week Friday I posted my review of QPIM.

I wonder... for both documents, but specifically for this one:

   Do we really want this (still) to be standards track.

My reasoning:

- We (or at least I) have seen interest in this space dimish
  (if not dissappear completely)

- The document has a lot of places where it talks about more 
  work that could be done, should be done, and how together
  with that work, this would be something good. Specifically 
  a mapping to LDAP Schema . But as far as I know, we see not
  interest in that. Do we?
  And then, if no such docs will ever show up, what use do these
  docs then have?

- I believe I saw some ( a little) interest expressed to do an
  LDAP Schema mapping. But not for QPIM and QDDIM, do I ?

So maybe Informational or Experiemntal is better?

Just thinking aloud here.
Pls send me your comments.
 
Thanks,
Bert 
_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy

---

From: "Steven.Wright" <[email-masked]>
Date: Wed, 9 Apr 2003 14:21:47 -0400

Of those service providers interested in IP QoS,
I believe there is interest and potential applications for different qos
policy mechanisms -
-the query of a directory for qos policy information  (e.g LDAP etc.)
-the push of new qos configuration information to the network element ( e.g.
COPS-PR,  SNMPCONF etc.).
A multiservice network may need to support both mechanisms at the same time.
I believe the QPIM was intended to bring alignment of these other concrete
schemas.

I'd like to have a document to reference for some equipment specifications
that I am developing.
so I would like to see the QPIM progressed. Certainly, the anomalies that
you pointed out need to be addressed to make it a useful specification.

If this is a standards track document, then I understand your question to
relate to the standard process for standards track documents where there is
a requirement for interoperable implementations to be demonstrated.  So if
the standard concerns an abstract information model, what is the
implementation anyway -  a concrete schema or running code in a router? For
this reason I could well see this being classified as an Informational RFC.

Now look forward a little in time, let's be optimistic and assume the LDAP
schema is implemented. Can the LDAP schema use the QPIM RFC as a normative
specification if it is classified as Informational RFC? or must it be (re)
classified as Standards track ?

I don't see a rational for calling it experimental, but I'm willing to be
educated.

Regarding QPIM/QDDIM/LDAP Schema relationships, is there a need for an
Applicability statement - would that be the appropriate way to handle it?

Steven Wright
Science & Technology
BellSouth

> -----Original Message-----
> From: Wijnen, Bert (Bert) [mailto:[email-masked]]
> Sent: Wednesday, April 09, 2003 1:04 PM
> To: Joel Halpern (E-mail); Ed Ellesson (E-mail)
> Cc: Randy Bush (E-mail); [email-masked]
> Subject: [Policy] What to do with:
> draft-ietf-policy-qos-device-info-model-08.txt
>
>

---

From: Marcus Brunner <[email-masked]>
Date: Thu, 10 Apr 2003 10:30:14 +0200

I have no problem to make it Informational or Experimental.
Marcus

> Pls send me your comments.

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
Phone: +49 (0) 6221 905 11 29
personal home page: http://www.brubers.org/marcus