Subject: RE: [Fwd: Re: [Policy] Approved: draft-ietf-policy-core-schema-16 .txt]

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 22 Apr 2003 10:32:55 +0200

As I stated a week (or two) ago, I am working this in the IESG.

Kurt, your document has NOT yet been approved. WE're working on it.
If you go to the ballow page (which you can do from the view details)
then you will see that there is one D (Defer), namely Ned Freed.
He asked for extra time to review... and he will do so before 
May 1st. At that time (I hope) the doc can pass, unless NED finds
something serious.

Thanks,
Bert 

> -----Original Message-----
> From: Kurt D. Zeilenga [mailto:[email-masked]]
> Sent: maandag 21 april 2003 22:09
> To: [email-masked]
> Subject: [Fwd: Re: [Policy] Approved:
> draft-ietf-policy-core-schema-16.txt] 
> 
> 
> Larry,
> 
> Like any other RFC-to-be, draft-ietf-policy-core-schema
> has to wait on its normative references.
> 
> draft-zeilenga-ldap-user-schema is still an active "work
> in progress" ("expire" dates can be misleading as "in process"
> I-Ds don't expire).  See the I-D data tracker for current
> status.  
> 
> draft-zeilenga-ldap-user-schema appears (from the available
> I-D data tracker details) to have been approved by the IESG.
> So this thread seems moot.
> 
> > This situation can be remedied by a minor edit of the PCLS draft.
> 
> No.
> 
> PCLS defines elements of LDAP schema dependent on LDAP
> matching rules which, at present, are not specified
> in any standard track document.  While X.520(93) defined
> X.500 corresponding matching rules, it does not define
> any LDAP matching rules.  As X.500 matching rules have
> to be adapted for use in LDAP (as demonstrated in RFC
> 2252), referencing X.520 is not sufficient.
> 
> The PCLS's normative reference to draft-zeilenga-ldap-
> user-schema is correct and proper.  No action is needed
> by the Policy WG.
> 
> Kurt
> 
> _______________________________________________
> Policy mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/policy
> 
_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy

---

From: [email-masked]
Date: Tue, 22 Apr 2003 06:56:29 -0700 (PDT)

> May 1st. At that time (I hope) the doc can pass, unless NED finds

There seems to be some confusion here.

First, the document I have a defer on is draft-zeilenga-ldap-user-schema,
not draft-ietf-policy-core-schema. The latter is in the RFC Editor
queue.

Second, I thought I made it clear on the call that there was little chance my
defer would turn into anything other than a discuss.

The problem I have with this document is that it reuses a number of attributes
from a variety of other specifications that are themselves not well specified.
And these specification issues are causing operational problems. I don't think
it is appropriate to let the specification proceed without addressing these
issues. I'm trying to find and fix as many of these as I can and I'm trying to
tap additional experienced people within Sun to review this as well.

				Ned