Subject: Re: [Ppm] New chair for PPM

From: Tim Geoghegan <[email-masked]>
Date: Tue, 1 Feb 2022 08:24:22 -0800

Welcome and thank you for volunteering, Ben!

Tim

On Mon, Jan 31, 2022 at 7:42 PM Christopher Patton <cpatton=
[email-masked]> wrote:

> Awesome, thanks Ben!
>
> Best,
> Chris P.
>
> On Mon, Jan 31, 2022 at 5:10 PM Roman Danyliw <[email-masked]> wrote:
>
>> Hi!
>>
>> As I noted earlier this week [1], PPM is entering a new phase as it is
>> beginning it's path to being a WG.  To help with that process and our
>> future work, it's my pleasure to welcome Ben Schwartz as the first of two
>> chair to be named for PPM.
>>
>> Ben: thank you for your willingness to help!
>>
>> Regards,
>> Roman
>>
>> [1]
>> https://mailarchive.ietf.org/arch/msg/ppm/WZ_cI2yCbloER0dSJXQBamoRxeg/
>>
>> --
>> Ppm mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ppm
>>
> --
> Ppm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppm
>

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 2 Feb 2022 06:34:34 -0800

Thanks for being willing to serve, Ben