Subject: [Ppm] Lars Eggert's No Objection on charter-ietf-ppm-00-00: (with COMMENT)

From: Lars Eggert via Datatracker <[email-masked]>
Date: Thu, 03 Feb 2022 05:35:57 -0800

Lars Eggert has entered the following ballot position for
charter-ietf-ppm-00-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-ppm/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The acronym similarity between PPM and IPPM worries me a bit.
Has the ship sailed on renaming this?

---

From: Roman Danyliw <[email-masked]>
Date: Thu, 3 Feb 2022 14:19:06 +0000

> -----Original Message-----
> From: iesg <[email-masked]> On Behalf Of Lars Eggert via Datatracker
> Sent: Thursday, February 3, 2022 8:36 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Lars Eggert's No Objection on charter-ietf-ppm-00-00: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> 

I believe it has.  PPM was the original name of the BOF.  In the pre-BOF coordination within the IESG/IAB, the similarity to IPPM was noted, so the BOF name was changed to keep things moving.  There was strong feedback during the BOF that PRIV is not appropriate and questions were raised as to why PPM couldn't be used.  The feedback at the time and in subsequent mailing list discussions didn't indicate anyone was concerned or confused by IPPM vs. PPM.

Roman