Subject: RE: PPP in PoS

From: "Langner, Paul (Paul)" <[email-masked]>
Date: Tue, 23 May 2000 15:36:02 -0400

Many implementations don't - especially the first ones.  A lot of it is
because the link is turned on once, and everything else is provisioned.

> ----------
> From: 	[email-masked][SMTP:[email-masked]]
> Sent: 	Tuesday, May 23, 2000 2:50 PM
> To: 	[email-masked]
> Subject: 	PPP in PoS
> 
> Hello All,
>  
> A SONET network element implementing IP Over SONET normally uses HDLC
> framing and PPP protocol.
> Do this network element has to implement LCP part of PPP also ?
>  
> Regards,
> Milind
>  
>

---

From: "R. Muralidharan" <[email-masked]>
Date: Wed, 24 May 2000 12:16:58 +0530

Hi Paul,
    If the network elements implementing PoS (Packet Over SONET as per RFC
2615) do not make use of LCP/NCP, how do they tackle the following:
 1) Connection breaks and the subsequent starts
 2) Dynamic provisioning commands such as Bandwidth on demand etc (probably
network elements are Managed ones) which might need LCP/NCP or is it that
these are not needed
 3) Link monitoring parameters acquisition (if LCP and associated packets
are not recognized)
TIA
muralidharan

----- Original Message -----
From: Langner, Paul (Paul) <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 24, 2000 1:06 AM
Subject: RE: PPP in PoS

> because the link is turned on once, and everything else is provisioned.

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: James Carlson <[email-masked]>
Date: Wed, 24 May 2000 08:12:14 -0400 (EDT)

> because the link is turned on once, and everything else is provisioned.

This is known as "prior arrangement."  Basically, consenting peers can
do anything at all that they like.

None of the standard implementations of IP over SONET that I've used
omit LCP or IPCP, though.  I'd be fairly surprised if someone could
actually ship a product broken in that manner today.

-- 
James Carlson                                  <[email-masked]>
"PPP Design and Debugging" --- http://people.ne.mediaone.net/carlson/ppp