Subject: Next steps on PPP over AAL2

From: Bruce A Thompson <[email-masked]>
Date: Tue, 02 Jan 2001 14:32:32 -0800

I just wanted to summarize what I think we have agreed to do on the next draft of PPP over AAL2.

Draft-buffam-avt-crtp-over-aal2-01.txt will be split into 2 different drafts. Draft-ietf-pppext-crtp-over-aal2-01.txt will be a subset of the current draft. It will describe the base encapsulation including CRC usage, usage of I.366.1, usage of Q.2630.2, and required UUI codepoints. This draft will allow the use of 1 or more AAL2 CIDs in an implementation of CRTP over AAL2. This document will also address the CRC issues brought up in the last thread on PPP over AAL2.

A second draft will be written that will describe how multiple AAL2 CIDs can be used to perform LFI for PPP over AAL2 on low speed links. I don't know what the title of this draft will be.

I still haven't gotten any official blessing that PPP over AAL2 has been accepted as a working group item in PPPEXT. Does anyone know the procedure for this? I need to get this draft accepted as a working group item in PPPEXT before the next IETF mtg so work supporting this effort can get underway in the ITU.

	Bruce T
Bruce Thompson
Cisco Systems
email: [email-masked]
office: (408)527-0446
home office: (408)868-0112
San Jose, CA

---

From: Ian Rytina <[email-masked]>
Date: Sun, 07 Jan 2001 23:07:47 +1100

Hi Bruce,

Is this limited to CRTP ? I assume we would want other compression
schemes to be carried over AAL2. In that case, maybe the draft should
be draft-ietf-pppext-ppp-over-aal2-00.txt

Regards,

Ian.

---

From: Bruce A Thompson <[email-masked]>
Date: Mon, 08 Jan 2001 08:22:30 -0800

At 11:07 PM 01/07/2001 +1100, Ian Rytina wrote:

>Hi Bruce,
>
>Is this limited to CRTP ? 

It's not limited to CRTP. It's a general PPP transport.

>I assume we would want other compression

Yes it should. I got the file name wrong in my email.

Thanks,
         Bruce T

Bruce Thompson
Cisco Systems
email: [email-masked]
office: (408)527-0446