Subject: Request for slots in PPPEXT Salt Lake City meeting

From: [email-masked]
Date: Mon, 19 Nov 2001 16:51:38 +0200

Hello Karl,

There seems to be a PPPEXT meeting in Salt Lake City..?
I would like to have two presentation slots for the following
drafts that have been submitted to the Internet Draft directories:

10 minutes for draft-arkko-pppext-eap-aka-01.txt
Available at:
http://www.piuha.net/~jarkko/publications/draft-arkko-pppext-eap-aka-01.txt
Presented by Jari Arkko ([email-masked]) or 
Jari Malinen ([email-masked])

5-10 minutes for draft-haverinen-pppext-eap-sim-02.txt
Available at:
http://www.cs.tut.fi/~haverinh/draft-haverinen-pppext-eap-sim-02.txt
Presented by Jari Malinen

Best regards,
Henry Haverinen
[email-masked]

---

From: Jari Arkko <[email-masked]>
Date: Wed, 21 Nov 2001 13:32:43 +0200

>10 minutes for "EAP AKA Authentication"
>(draft-arkko-pppext-eap-aka-01.txt)

I'd like to suggest that we adopt this draft
as an official item for this WG and make it
a standards track RFC. AKA is expected to
be quite widely available, and the backwards
compatibility it has with GSM means that there
are about 500M devices already that could
potentially use it. Recent adoption of EAP
on many fronts (IPSRA, WLAN, maybe Bluetooth,
...) would also indicate that there'd be many
potential use cases among different types
of devices from multiple vendors.

Opinions?

Jari