Subject: Re: Presentations for EAP BOF

From: Bernard Aboba <[email-masked]>
Date: Sun, 17 Mar 2002 08:01:20 -0800 (PST)

At this point, the agenda is very full. If you would like to present
an EAP method, we can allocate 5 minutes. 

On Sun, 17 Mar 2002, David Jablon wrote:

> Bernard,
> 
> I'll have a few slides on EAP methods and password authenticated
> key exchange protocols, and their relation to some issues in your earlier
> message, plus some others.  It should take about 10-15 minutes.
> 
> Some relevant documents are
> http://www.ietf.org/rfc/rfc2945.txt,
> http://www.ietf.org/internet-drafts/draft-jablon-speke-00.txt
> and several of the eap drafts, including
> http://www.ietf.org/internet-drafts/draft-ietf-pppext-eap-srp-03.txt
> http://www.ietf.org/internet-drafts/draft-aboba-pppext-key-problem-01.txt
> 
> Thanks.
> 
> -- David
> 
> At 05:50 PM 3/15/02 -0800, Bernard Aboba wrote:
> >John and I are in the process of revising the EAP BOF agenda. If you've
> >indicated that you would be presenting, we'd like to get the following:
> >
> >a. Confirmation. This includes the names of people presenting. 
> >b. References to documents if the doc isn't on the IETF archive and you
> >haven't already sent it to the list.  
> >c. Slides. 
> >d. Estimated time required. 
> 
>

---

From: <[email-masked]>
Date: Tue, 19 Mar 2002 14:03:21 +0200

Hello Bernard,

We'd like to briefly present EAP/AKA (draft-arkko-pppext-eap-aka)
and EAP/SIM (draft-haverinen-pppext-eap-sim). Both drafts
are available at IETF archives.
TJ Kniveton and Jari Arkko will present the drafts.

We only have two slides, one slide per method. Please find the slides 
attached. Estimated time is 4-5 minutes.

Best regards,
Henry

> -----Original Message-----
> From: ext Bernard Aboba [mailto:[email-masked]]
> Sent: 16 March, 2002 03:50
> To: [email-masked]
> Cc: [email-masked]
> Subject: Presentations for EAP BOF
> 
> 
> Thanks!