Subject: PPP API (programmer's guide) in Linux.

From: "Srinivasan Chakravarthy" <[email-masked]>
Date: Tue, 28 Jan 2003 07:32:20 -0500 (EST)

Hi, I am developing dial-up application in (RedHat) Linux. Pls let me know where i can find the Linux programmer's guide that provides APIs to open, close (and send/receive data) the PPP connections (over async/modem interfaces). Thanks very much for your help, Best Regards, Srinivasan. 

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

---

From: James Carlson <[email-masked]>
Date: Tue, 28 Jan 2003 09:25:15 -0500

Srinivasan Chakravarthy writes:
>  Hi, I am developing dial-up application in (RedHat) Linux. Pls let
>  me know where i can find the Linux programmer's guide that provides
>  APIs to open, close (and send/receive data) the PPP connections
>  (over async/modem interfaces). Thanks very much for your help, Best

Wrong mailing list; this isn't a protocol issue.  Try the Linux PPP
mailing list ([email-masked]) instead.

(For what it's worth, there's no such "API," other than exec(2) and
kill(2).)

-- 
James Carlson, Solaris Networking         <[email-masked]>
Sun Microsystems / 1 Network Drive         71.234W   Vox +1 781 442 2084
MS UBUR02-212 / Burlington MA 01803-2757   42.497N   Fax +1 781 442 1677