Subject: re: [Pppext] draft-arberg-pppoe-mtu-gt1492-00

From: Vernon Schryver <[email-masked]>
Date: Thu, 7 Jul 2005 21:26:26 -0600 (MDT)

> From: Diamantis Kourkouzelis <diamondk at redback.com>
 
>  The modem was never pppoe to begin with. The pppoe
>  session will be initiated by the dslam when it receives
>  the lcp confreq from the modem and will forward it
>  to the bras (over pppoe) once the pppoe session gets
>  established.
> 
>  When the dslam receives the lcp confack from the bras,
>  it will strip the pppoe header and send it to the modem.
>  The dslam is responsible for the vpi/vci to pppoe session-id
>  mapping. As far as the modem is concerned, there is no pppoe
>  segment in the network, unless the bras naks the 1500 mru
>  down to 1492, as it would do today.

That implies that what looks to end users like PPPoA service but with
1492 MTU is common today.  Is that true?  How common is it?

Could you point to a tutorial on why PPPoE is used such situations,
in series with and behind the scenes of PPPoA?  Is it to use 802.3
networks ultimately connected to the provider's routers?
Are you talking about the issues discussed in 
http://www.ietf.org/internet-drafts/draft-haag-pppext-spppoe-00.txt ?

Have I forgotten some discussion of that ID in this mailing list?
I can't convince Google to find any references to it here.

Vernon Schryver    [email-masked]

_______________________________________________
Pppext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pppext

---

From: "Vince Mammoliti - [email-masked]" <[email-masked]>
Date: Fri, 08 Jul 2005 00:15:33 -0400

>I can't convince Google to find any references to it here.

The topic of Simple PPP over Ethernet (sPPPoE) has not really been 
discussed in this forum.

The draft was submitted to provide a method to support legacy PPPoA DSL 
services over newer GE DSLAMs that no longer have ATM backhaul..
It describes a method for the DSLAM to splits the PPP Control Protocol over 
its own Encapsulation to the BRAS if required and allows the IP
data to be carried as normally it would be over Ethernet.
This does not break the PPPoA 1500 MTU support and also does not require 
any type of GE jumbo frames.

Vince