Subject: [Pppext] Transmitting Ethernet frames on PPP link.

From: "rajani rajani" <[email-masked]>
Date: Fri, 2 Nov 2007 16:11:01 +0530

Hi all,

       I want to transmit Ethernet frames on PPP interface link.
       Two linux PC's are connected by PPP interface.Then i want to transmit
Etherent packets on this interface between two nodes.
       I searched for , but i got PPPoE , means PPP frames on Etherent.
       Can any one help me in this , to get details of how to transmit
Ethernet frames on PPP link.

Thanks & Regards,
Rajani.
_______________________________________________
Pppext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pppext

---

From: Ignacio Goyret <[email-masked]>
Date: Fri, 02 Nov 2007 11:37:22 -0700

What you want to do is called "bridging". See RFC 2878.

At 04:11 PM 11/2/2007 +0530, rajani rajani wrote:
>       Two linux PC's are connected by PPP interface.Then i want to transmit Etherent packets on this interface between two nodes.
>       Can any one help me in this , to get details of how to transmit Ethernet frames on PPP link.
>
>Thanks & Regards,
>Rajani.

---

From: "Higashiyama, Mitsuru" <[email-masked]>
Date: Mon, 5 Nov 2007 10:35:50 +0900

Hi,

RFC2878 is updated by RFC3518. But I don't know whether BCP
inprementation
is available on Linux or not...

Regards,
Mitsuru  

> -----Original Message-----
> From: Ignacio Goyret [mailto:[email-masked]] 
> Sent: Saturday, November 03, 2007 3:37 AM
> To: rajani rajani
> Cc: [email-masked]
> Subject: Re: [Pppext] Transmitting Ethernet frames on PPP link.
> 
> >       Two linux PC's are connected by PPP interface.Then i 
> want to transmit Etherent packets on this interface between two nodes.

---

From: "Higashiyama, Mitsuru" <[email-masked]>
Date: Mon, 5 Nov 2007 10:02:25 +0900

Hi,

Regards,
Mitsuru