Subject: [Pppext] [Technical Errata Reported] RFC2661 (2049)

From: RFC Errata System <[email-masked]>
Date: Mon, 22 Feb 2010 18:16:50 -0800 (PST)

The following errata report has been submitted for RFC2661,
"Layer Two Tunneling Protocol "L2TP"".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=2661&eid=2049

--------------------------------------
Type: Technical
Reported by: Wang Haojian <[email-masked]>

Section: 1.2

Original Text
-------------
DSLAM

Digital Subscriber Line (DSL) Access Module

Corrected Text
--------------
DSLAM

Digital Subscriber Line (DSL) Access Multiplexer

Notes
-----
I think 'Multiplexer' is more appropriate

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC2661 (draft-ietf-pppext-l2tp-16)
--------------------------------------
Title               : Layer Two Tunneling Protocol "L2TP"
Publication Date    : August 1999
Author(s)           : W. Townsley, A. Valencia, A. Rubens, G. Pall, G. Zorn, B. Palter
Category            : PROPOSED STANDARD
Source              : Point-to-Point Protocol Extensions
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 24 Feb 2010 10:06:39 +0700

> "Layer Two Tunneling Protocol "L2TP"".

I think that classifying this as a technical error may be stretching it a
bit, but I have no problem w/the change.

> _______________________________________________
> Pppext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pppext

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Feb 2010 07:56:07 +0200

Its editorial. I agree with the errata. Based on our policies below I
believe the right classification is Hold for Document Update.

http://www.ietf.org/iesg/statement/errata-processing.html

Jari

Glen Zorn kirjoitti:

Section: 1.2

Original Text
-------------
DSLAM

Corrected Text
--------------
DSLAM

Notes
-----

Instructions:
-------------

Author(s) : W. Townsley, A. Valencia, A. Rubens, G. Pall, G.
Zorn, B. Palter