Subject: [Pppext] [Technical Errata Reported] RFC1994 (5940)

From: RFC Errata System <[email-masked]>
Date: Wed, 18 Dec 2019 04:59:45 -0800 (PST)

The following errata report has been submitted for RFC1994,
"PPP Challenge Handshake Authentication Protocol (CHAP)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5940

--------------------------------------
Type: Technical
Reported by: duong van kha <[email-masked]>

Section: yvvjv

Original Text
-------------
chg

Corrected Text
--------------
vhjc

Notes
-----
vgiv

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC1994 (no draft string recorded)
--------------------------------------
Title               : PPP Challenge Handshake Authentication Protocol (CHAP)
Publication Date    : August 1996
Author(s)           : W. Simpson
Category            : DRAFT STANDARD
Source              : Point-to-Point Protocol Extensions
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 18 Dec 2019 13:30:17 +0000

Dear duong van kha,

Thank you for testing the resilience of the web form by entering random data.

I am obviously rejecting your errata as it is dummy as far as I can tell.

Regards

-éric

On 18/12/2019, 14:00, "RFC Errata System" <[email-masked]> wrote:

    
    
    Section: yvvjv
    
    Original Text
    -------------
    chg
    
    Corrected Text
    --------------
    vhjc
    
    Notes
    -----
    vgiv
    
    Instructions:
    -------------