Subject: Re: [ppsp] [PPSP]problem statement of PPSP

From: Song Haibin <[email-masked]>
Date: Thu, 23 Oct 2008 10:48:39 +0800

Hi all,

There are many subjects to be discussed through the mailing list. So I will
list some interesting topics that we can follow. Welcome to discuss.

Best Regards,
Song Haibin
Email: [email-masked]
Skype: alexsonghw

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Tuesday, October 21, 2008 11:22 PM
>To: [email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked];
>[email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked]; [email-masked]
>Subject: [PPSP]problem statement of PPSP
>
>Hi,all.
>    This is Yunfei from China Mobile.First of all thanks for all of your
sincere
>help and contributions in building up PPSP mailing list,esp. for
Lars,Cullen
>and Lisa's guidance.
>   Hope this mailing list can be a good venue to discuss peer to peer
streaming
>issues and finally contribute fruitful drafts to IETF.
>   Unfortunately there is a small problem in the interaction between IETF's
mail
>server and China Mobile's mail server.So I cannot post in PPSP by my
working
>email temporarily.This is why this email delays so much time.Sorry for the
>inconvenience to all of you.I have contacted with IETF network
administrator
>for this problem but it may need some time.
>  Attached is an initial version of problem statement of PPSP.Suggestions
and
>comments are highly desired. Thanks in advance.
>
> Best regards!
>  Sincerely yours,
>  Yunfei Zhang
>    2008-10-15
>*****************************************************
>
>Yunfei Zhang, Ph.D.
>
>R&D, CHINA MOBILE COMMUNICATIONS CORPORATION
>
>Tel: +86 10 158016966688 ext. 3247
>
>Fax: +86 10 63601087
>
>MOBILE: 1360-1032-119
>
>*****************************************************
>
>
>-------------------------------------------------------------

_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: Song Haibin <[email-masked]>
Date: Thu, 23 Oct 2008 10:51:52 +0800

1. Private protocol

2. for the communication between CDN and p2p streaming application, CDN
needs to implement different protocols for different p2p streaming
applications now?
....
More....

Best Regards,
Song Haibin

sincere
Lars,Cullen
streaming
mail
working
administrator
and

---

From: Song Haibin <[email-masked]>
Date: Thu, 23 Oct 2008 10:54:14 +0800

What does PPSP signaling protocol do other then the conventional RTSP, SIP,
etc?

Best Regards,
Song Haibin

sincere
Lars,Cullen
streaming
mail
working
administrator
and

---

From: Song Haibin <[email-masked]>
Date: Thu, 23 Oct 2008 10:57:36 +0800

1. The requirement of the protocol spoken between CDN and p2p streaming
applications? Any existing protocol can do it?

2. What are the distinct features of the PPSP transfer protocol spoken
between peers, compared with RTP?

Best Regards,
Song Haibin

sincere
Lars,Cullen
streaming
mail
working
administrator
and

---

From: Song Haibin <[email-masked]>
Date: Thu, 23 Oct 2008 11:02:44 +0800

Based on p2psip or not?

Best Regards,
Song Haibin

sincere
Lars,Cullen
streaming
mail
working
administrator
and