Subject: [ppsp] Minneapolis

From: Lars Eggert <[email-masked]>
Date: Sun, 26 Oct 2008 12:58:07 +0100

Hi,

if you'd like a breakout room in Minneapolis for a bar BOF or small  
group meeting, let me know ASAP and give me a time and date.

You should probably avoid slots where relevant TSV, RAI and APP groups  
meet.

See http://trac.tools.ietf.org/group/iesg/trac/wiki/UpcomingIetf

Lars
_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 27 Oct 2008 10:18:55 -0500

I have a request for the PPSP community of interest - please trim your TO 
and CC lists and post only to the mailing list when possible.

I'm aware of one set of postings that was delayed because of too many 
individual recipients, and I've seen one conversation that I think I'm only 
seeing one side of.

If PPSP moves forward, it will be important to have solid mailing list 
archives that contain what we actually talk about, because one of the things 
ADs look at is mailing list traffic when they judge whether there is 
sufficient interest to move forward.

Thanks!

Spencer

---

From: Lars Eggert <[email-masked]>
Date: Tue, 28 Oct 2008 10:21:36 +0200

(Resending so it makes it to the list. Yunfei, up the mailman setting  
for allowed recipients, please.)

Hi, Yunfei,

if there are issues with mail delivery, check the moderation queue at https://www.ietf.org/mailman/admin/ppsp 
  first.

If that doesn't help, email [email-masked]. Include any bounces  
or error messages you may have received.

Please keep me in the loop. If the secretariat is unresponsive, let me  
know.

(I agree with Spencer that we do need to keep the discussion on the  
list where it is archived. That means fixing the list so that everyone  
can send and receive.)

Lars

On 2008-10-28, at 3:55, ext Yunfei Zhang wrote:

> Hi,Spencer，
> Thanks for your advice.In fact this is the very thing what troubles  
> me currently.Maybe there are some network configuration error, at  
> first,when I finish building PPSP mail list,I cannot post by my  
> email and all my sending emails were rejected.After I consulted to  
> IETF network administrator,now there is no rejection information any  
> more but seems my email cannot be seen by the recipients yet.And I  
> heard that similar things occur for other people.
> So I have to email to all the recipients by their own address  
> instead of [email-masked]. And I am requesting IETF network  
> administrator to solve this problem ASAP.I wish it can be solved  
> shortly.
> 	　
>
>
> Best regards!
> Sincerely yours,
> Yunfei Zhang
>          2008-10-28
> *****************************************************
>
> Yunfei Zhang, Ph.D.
>
> R&D, CHINA MOBILE COMMUNICATIONS CORPORATION
>
> Tel: +86 10 158016966688 ext. 3247
>
> Fax: +86 10 63601087
>
> MOBILE: 1360-1032-119
>
> *****************************************************
>
>
> -------------------------------------------------------------
> 发件人：Spencer Dawkins
> 发送日期：2008-10-27 23:18:27
> 收件人：[email-masked]
> 抄送：
> 主题：[ppsp] Request on mailing list use
>
> <张云飞.vcf>

---

From: Lars Eggert <[email-masked]>
Date: Tue, 28 Oct 2008 10:11:59 +0200

Hi, Yunfei,

Lars