Subject: Re: [ppsp] How can I download P2P Streaming.ppt

From: "byfang" <[email-masked]>
Date: Fri, 5 Dec 2008 09:41:50 +0800

Hi all:

How can I download P2P Streaming.ppt,
 I cant open this Url :  <http://www.ietf.org/pipermail/ppsp/attachments/20081203/6d0be897/attachment.ppt >.

Thanks

B.R.

Fang Bingyi
2008-12-05 

byfang 

发件人： [email-masked] 
发送时间： 2008-12-03  23:20:00 
收件人： [email-masked] 
抄送： 
主题： ppsp Digest, Vol 3, Issue 8 
 
Send ppsp mailing list submissions to
[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
https://www.ietf.org/mailman/listinfo/ppsp
or, via email, send a message with subject or body 'help' to
[email-masked]

You can reach the person managing the list at
[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of ppsp digest..."

Today's Topics:

   1. Re: ?? :RE: PPSP Protocols (Hui Zhang)

----------------------------------------------------------------------

Message: 1
Date: Wed, 3 Dec 2008 10:19:45 -0500
From: "Hui Zhang"  <[email-masked] >
Subject: Re: [ppsp] ?? :RE: PPSP Protocols
To: Victor Pascual ?vila  <[email-masked] >, "songhaibin
64081"  <[email-masked] >
Cc: [email-masked]
Message-ID:
<[email-masked] >
Content-Type: text/plain; charset="utf-8"

Hi Victor,

Please see slide 12 in the attached survey by Ning Zong et al. 
The basic tracker function is for new peer registration, providing stream metadata and initial peer list.

Hui

-----Original Message-----
From: Victor Pascual ?vila [mailto:[email-masked]] 
Sent: Tuesday, December 02, 2008 8:16 AM
To: songhaibin 64081
Cc: Hui Zhang; [email-masked]
Subject: Re: [ppsp] ?? :RE: PPSP Protocols

2008/12/2 songhaibin 64081  <[email-masked] >:
> So, I think ordinary peers are not suitable for the tracker function.

And the requirements for the tracker function are...
-- 
Victor Pascual ?vila
-------------- next part --------------
A non-text attachment was scrubbed...
Name: P2P Streaming.ppt
Type: application/vnd.ms-powerpoint
Size: 358912 bytes
Desc: P2P Streaming.ppt
Url :  <http://www.ietf.org/pipermail/ppsp/attachments/20081203/6d0be897/attachment.ppt >

------------------------------

_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

End of ppsp Digest, Vol 3, Issue 8
**********************************
_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: "yunfei zhang" <[email-masked]>
Date: Mon, 8 Dec 2008 09:48:36 +0800

Hi,bingyi,I've sent the slides to you via email.Please check your inbox for
details.

                                  Yunfei

2008/12/5, byfang <[email-masked]>:
>  I cant open this Url :  <
> http://www.ietf.org/pipermail/ppsp/attachments/20081203/6d0be897/attachment.ppt>.
>
> Thanks
>
> B.R.
>
> Fang Bingyi
> 2008-12-05
>  *发件人：* [email-masked]
> *发送时间：* 2008-12-03  23:20:00
> *收件人：* [email-masked]
> *抄送：*
> *主题：* ppsp Digest, Vol 3, Issue 8
> Url :  <
> http://www.ietf.org/pipermail/ppsp/attachments/20081203/6d0be897/attachment.ppt>
>

---

From: "byfang" <[email-masked]>
Date: Mon, 8 Dec 2008 10:19:58 +0800

Thanks a lot.

B.R.
Fang Bingyi

2008-12-08 

byfang 

发件人： yunfei zhang 
发送时间： 2008-12-08  09:48:34 
收件人： byfang 
抄送： [email-masked] 
主题： Re: [ppsp] How can I download P2P Streaming.ppt 
 
Hi,bingyi,I've sent the slides to you via email.Please check your inbox for details.

                                  Yunfei

Thanks

B.R.

Fang Bingyi
2008-12-05 

byfang 

Today's Topics:

Message: 1

Hi Victor,

Hui