Subject: [ppsp] Draft notes from ppsp meeting

From: Cullen Jennings <[email-masked]>
Date: Tue, 27 Jul 2010 17:01:41 +0200

There were about 80 people in the room. 

Problem Statement   (15')

Around 10 to 20 people had read the document. No notable objections or concerns. Strong consensus to adopt the draft as a WG item. 

Requirements of PPSP (10')

Lars raised issue of if the peer-id will end up being a long time identifier of the user? This is an issue of if the user can change their peer-id when changing swarms. The draft should update information about over what time span the peer-id needs to remain stable. We want to try and provide privacy while still meeting the needs of protocols. 

There was discussion about adding a user-id for supporting billing. This is  likely outside the scope of the charter. Should add a statement about this in next version of drat indicating explaining if we are doing this or not. 

Need to make sure this draft does not mandate the usage of ALTO. 

Consensus to adopt this as a WG document. 

Tracker protocol

Typo on slide 14. Say "Peer protocol" but should be "Tracker Protocol". In general where the presentation says LEDBAT, it does not mean LEDBAT as a protocol but LEDBAT as an technique applied to some other protocol. 

Question about if KEEPALIVE was needed or if one could just do a periodic STATs

Peer Protocol

Issues of what transport to use and congestion control were brought up several times. 

Wrap up.

Unfortunately we ran out of time for the full presentation on draft-lu-ppsp-mobile-01, draft-zeng-ppsp-protocol-pro-incentive-pa and draft-dannewitz-ppsp-secure-naming-00. These are both important contributions and we encourage people to read them and discuss on the list. 

The following are some raw notes I took during the meeting. These are not the minutes for the meeting, just some notes. If anyone sees mistakes in them, let me know and I will fix them up. If you took minutes in the meeting, please send them of to the chairs. 

Thanks, Cullen

---

From: "zhangyunfei" <[email-masked]>
Date: Wed, 28 Jul 2010 14:49:44 +0800

Thanks so much for Cullen's quick notes.We'll upload the detailed notes after the IETF meeting.Thanks.

BR
Yunfei

zhangyunfei
2010-07-28

发件人： Cullen Jennings
发送时间： 2010-07-27 23:01:21
收件人： [email-masked]
抄送： 
主题： [ppsp] Draft notes from ppsp meeting

Problem  Statement      (15')

Tracker  protocol

Peer  Protocol

Wrap  up.

Thanks,  Cullen

_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp