Subject: [ppsp] New PPSP co-chair: Ning Zong

From: Martin Stiemerling <[email-masked]>
Date: Fri, 6 Sep 2013 14:07:58 +0200

Dear all,

Stefano Previdi is stepping down as PPSP co-chair, as announced on 7/30 
to the PPSP list.

Let me thank Stefano for his service as PPSP co-chair and welcome Ning 
Zong (email: [email-masked]) as the new co-chair!

Thanks,

   Martin

-- 
IETF Transport Area Director

[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: Zongning <[email-masked]>
Date: Fri, 6 Sep 2013 15:55:58 +0000

Hi,

Thanks to Stefano for his excellent work, especially on pushing both Peer and Tracker Protocols forward. I will do my best to serve as a new PPSP co-chair by collaborating with Yunfei and all you folks.

-Ning 

________________________________________
From: [email-masked] [[email-masked]] on behalf of Martin Stiemerling [[email-masked]]
Sent: Friday, September 06, 2013 8:07 PM
To: ppsp
Subject: [ppsp] New PPSP co-chair: Ning Zong

Dear all,

Thanks,

   Martin

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014
_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: yunfei zhang <[email-masked]>
Date: Wed, 11 Sep 2013 21:31:56 +0800

Thanks so much for Stefano to move forward the PPSP protocols. Hope that
you will still have eyes on PPSP and looking forward to your suggestions.
Welcome Ning to join the PPSP administrative group.

BR
Yunfei

2013/9/6 Zongning <[email-masked]>

> Hi,
>
> Thanks to Stefano for his excellent work, especially on pushing both Peer
> and Tracker Protocols forward. I will do my best to serve as a new PPSP
> co-chair by collaborating with Yunfei and all you folks.
>
> -Ning
>
> From: [email-masked] [[email-masked]] on behalf of Martin
> Stiemerling [[email-masked]]