Subject: [ppsp] Tracker Protocol Discussion Meeting

From: Zongning <[email-masked]>
Date: Mon, 23 Sep 2013 06:58:54 +0000

Hi,

We plan to schedule a discussion meeting for progressing Tracker Protocol. According to current Doodle poll, the first time slot will be on
Date: Tuesday, Sep 24, 2013
Time: 9:00-11:00 pm, Beijing Time (GMT+08:00) / 3:00-5:00pm, CEST

As our remote meeting system only allows confirmed participants (i.e. no anonymous participants), please confirm your participation (as well as your country for allocating local access number) as soon as possible.
Thanks.

-Ning & Yunfei

---

From: Zongning <[email-masked]>
Date: Mon, 23 Sep 2013 07:02:13 +0000

Folks who have already polled via Doodle are not required to confirm again, as I've already noted your participation.
Thanks.

From: Zongning
Sent: Monday, September 23, 2013 2:59 PM
To: ppsp
Subject: Tracker Protocol Discussion Meeting

Hi,

-Ning & Yunfei