Subject: Re: [ppsp] Ben Campbell's Discuss on draft-ietf-ppsp-base-tracker-protocol-10: (with DISCUSS and COMMENT)

From: "Ben Campbell" <[email-masked]>
Date: Mon, 14 Dec 2015 17:06:19 -0600

Hi Rachel,

I just realized I hadn't closed the loop on this one. Your email 
addressed all my remaining comments.

Thanks!

Ben.

On 19 Nov 2015, at 1:53, Huangyihong (Rachel) wrote:

> Hi Ben,
>
> Please see further late replies inline^^. Thank you for your comments.
>
> BR,
> Rachel

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 15 Dec 2015 11:49:44 +0000

Hi Ben,

We have submitted a new version. Would you please take a look to see if the comments are solved or not? 
Thanks.

BR,
Rachel

> -----Original Message-----
> From: Ben Campbell [mailto:[email-masked]]
> Sent: Tuesday, December 15, 2015 7:06 AM
> To: Huangyihong (Rachel)
> Cc: [email-masked]; [email-masked]; The IESG;
> [email-masked]; Zongning
> Subject: Re: Ben Campbell's Discuss on
> draft-ietf-ppsp-base-tracker-protocol-10: (with DISCUSS and COMMENT)
> 
> Hi Rachel,
> 
> I just realized I hadn't closed the loop on this one. Your email addressed all my
> remaining comments.
> 
> Thanks!
> 
> Ben.
> 
>

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 16 Dec 2015 08:43:26 +0000

Hi Ben,

Apologize for the careless when editing the draft. I'll go through this draft one more time to make sure it won't happen again.

BR,
Rachel

> Sent: Wednesday, December 16, 2015 3:52 AM
> To: Huangyihong (Rachel)
> Hi,
> Looking at the updated document, I have some minor comments on the
> changes. Otherwise, I think at least my substantive comments have all been
> addressed.
> 
> - I notice multiple occurrences of "edit-itis" in the changed text.
> (That is, grammar errors introduced by incomplete edits.). I suggest one more
> proofreading pass after you have made all your planned edits. I mention a few
> instances below, but I think there are more.
> 
> - Definitions of seeder and leech: The 2119 keywords probably do not belong in
> the term definition. I _think_ (but did not verify) that this is specified elsewhere
> in the document. It's okay to mention the requirement in the term definition,
> just not "normatively"
> 
> - 1.2.2, 1st paragraph last sentence:
> The new sentence about peer ID formats is internally redundant. I suspect
> someone started to edit it but didn't finish.
> 
> - 6.2:
> 
> s/declaim/claim
> 
> I cannot parse the sentence starting with "For Trackers...". Does this mean
> something like:
> "Trackers do not see the content exchanged among peers, so they cannot
> detect peer pollution of content."
> 
> Thanks!
> 
> Ben.
> 
> On 15 Dec 2015, at 5:49, Huangyihong (Rachel) wrote:
> 
> > Hi Ben,
> >

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 15 Dec 2015 13:51:51 -0600

Hi,

Looking at the updated document, I have some minor comments on the 
changes. Otherwise, I think at least my substantive comments have all 
been addressed.

- I notice multiple occurrences of "edit-itis" in the changed text. 
(That is, grammar errors introduced by incomplete edits.). I suggest one 
more proofreading pass after you have made all your planned edits. I 
mention a few instances below, but I think there are more.

- Definitions of seeder and leech: The 2119 keywords probably do not 
belong in the term definition. I _think_ (but did not verify) that this 
is specified elsewhere in the document. It's okay to mention the 
requirement in the term definition, just not "normatively"

- 1.2.2, 1st paragraph last sentence:
The new sentence about peer ID formats is internally redundant. I 
suspect someone started to edit it but didn't finish.

- 6.2:

s/declaim/claim

I cannot parse the sentence starting with "For Trackers...". Does this 
mean something like:
"Trackers do not see the content exchanged among peers, so they cannot 
detect peer pollution of content."

Thanks!

Ben.

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 16 Dec 2015 08:55:42 -0600

On 16 Dec 2015, at 2:43, Huangyihong (Rachel) wrote:

> Hi Ben,
>
> Apologize for the careless when editing the draft. I'll go through 
> this draft one more time to make sure it won't happen again.

Hi Rachel,

I didn't mean to imply carelessness on anyone's part. Once someone has 
edited a draft over-and-over, it becomes really hard to catch this sort 
of thing. It happens to me all the time--I think I've gotten some text 
perfect, and other people find all kinds of errors.

Thanks!

Ben.

>> been
>> belong in
>> suspect